Subject: how do I remove myself from the list?

From: "Alvarez, Luis" <[email-masked]>
Date: Thu, 20 Jun 2002 14:46:40 -0500

Luis E. Alvarez
651.683.6311

______________________________________________________________________
Apache Interface to OpenSSL (mod_ssl)                   www.modssl.org
User Support Mailing List                      [email-masked]
Automated List Manager                            [email-masked]

---

From: Henning Sittler <[email-masked]>
Date: Thu, 20 Jun 2002 15:58:31 -0400

http://www.modssl.org/support/

Henning Sittler
www.inscriber.com

-----Original Message-----
From: Alvarez, Luis [mailto:[email-masked]]
Sent: Thursday, June 20, 2002 3:47 PM
To: [email-masked]
Subject: how do I remove myself from the list?

Luis E. Alvarez
651.683.6311

---

From: Leo Baschy <[email-masked]>
Date: Thu, 20 Jun 2002 13:31:58 -0700

>Luis E. Alvarez

You could set your anti-spam filter to not let anything through that is coming from this list.

Just thought I give an answer that matches the question ;)

I hope another time I'll have something smarter to contribute.

- Leo Baschy