Subject: Re: RE: mod_ssl issue, https is not working

From: "Shalen" <[email-masked]>
Date: 12 Jul 2002 13:53:25 -0000

Exactly
I am also facing a similar problem like this
I had posted my email last night but I am wondering why
my email is not there
I have installed apache_1.3.26
openssl 0.9.6d and
also modssl
My http server working but not https

Please suggest something as I am in a great need to set up a https 
sever for some testing

On Fri, 12 Jul 2002 Ashmore, Samuel R wrote :
>  There are many reason such as a port is not setup right, theres 
>a conflict
>with other programs.  When you reply to this attach your error 
>log.  If you
>want to you can aso attach the httpd.conf or ssl.conf. This might 
>help us
>understand what is happening on your system.
>
>-----Original Message-----
> From: Payal Suratwala [mailto:[email-masked]]
>Sent: Thursday, July 11, 2002 2:55 PM
>To: [email-masked]
>Subject: mod_ssl issue, https is not working
>
>
>I have installed Apache-V2.39-compiled with mod_ssl module.
>I have installed OpenSSL-V-0.9.6c and php4.2.2 on my server.
>I have created the RSA certificate and Private key and moved
>them in to the path described in the ssl.conf file.  When I
>do ./apachectl startssl, the ssl starts but when I open
>netscape to go to the https://servername, it prompts me that
>I am about to go to the secure website,and I click okay and
>then it tells me that the website is not found.  my
>http://servername site works, but https://servername does
>not, so what do I need to do? Why does the https now working?
>I have looked every where to find information about this and
>nothing has worked for me so far so, I would really
>appriciate some help on this issue?  Thank You,
>
>PayalSuratwala
>______________________________________________________________________
>Apache Interface to OpenSSL (mod_ssl)                   
>www.modssl.org
>User Support Mailing List                      
>[email-masked]
>Automated List Manager                            
>[email-masked]
>
>______________________________________________________________________
>Apache Interface to OpenSSL (mod_ssl)                   
>www.modssl.org
>User Support Mailing List                      
>[email-masked]
>Automated List Manager                            
>[email-masked]

_________________________________________________________
There is always a better job for you at Monsterindia.com.
Go now http://monsterindia.rediff.com/jobs

______________________________________________________________________
Apache Interface to OpenSSL (mod_ssl)                   www.modssl.org
User Support Mailing List                      [email-masked]
Automated List Manager                            [email-masked]

---

From: "Dwayne Miller" <[email-masked]>
Date: Fri, 12 Jul 2002 10:33:31 -0400

Can you post your config file?

Shalen wrote:

>>  There are many reason such as a port is not setup right, theres a 
>> conflict
>> with other programs.  When you reply to this attach your error log.  
>> If you