Subject: problem build apache_1.3.26 with modssl

From: "J S" <[email-masked]>
Date: Wed, 19 Jun 2002 08:57:15 +0000

How do I compile mod_ssl-2.8.8-1.3.24 with apache_1.3.26? When I run 
configure --with-apache=../apache_1.3.26 I get the foolowing error:

Configuring mod_ssl/2.8.8 for Apache/1.3.24
./configure:Error: The mod_ssl/2.8.8 can be used for Apache/1.3.24 only.
./configure:Error: Your Apache source tree under ../apache_1.3.26 is version 
1.3.26.
./configure:Hint:  Please use an extracted apache_1.3.24.tar.gz tarball
./configure:Hint:  with the --with-apache option, only.

Does this mean I can't build apache_1.3.26 with mod-ssl compiled in?

JS.

_________________________________________________________________
Send and receive Hotmail on your mobile device: http://mobile.msn.com
______________________________________________________________________
Apache Interface to OpenSSL (mod_ssl)                   www.modssl.org
User Support Mailing List                      [email-masked]
Automated List Manager                            [email-masked]

---

From: "Drew J. Como" <[email-masked]>
Date: Thu, 20 Jun 2002 13:51:12 -0400

Actually, you can, but your using the wrong version of mod_ssl.
You will need to use mod_ssl-2.8.9-1.3.26.

Hope this helps!!

============================================
Drew J. Como             Phone: 631-434-6600
Systems Administrator      Fax: 631-434-7800
[email-masked]         Web: www.bascom.com
    Bascom Global Internet Services, Inc.
--------------------------------------------
          "When quality is the goal,
           winning is guaranteed."

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of J S
Sent: Wednesday, June 19, 2002 4:57 AM
To: [email-masked]
Subject: problem build apache_1.3.26 with modssl

JS.