Subject: http to https

From: "rmckee"<[email-masked]>
Date: Tue, 29 Oct 2002 10:32:53 -0800

Hello,

Im sure this has been asked but I cant find the answer.

I have Apache/1.3.27 (Unix)mod_ssl/2.8.12 OpenSSL/0.9.6e.

In the httpd.conf can I make an http link go to (redirect) an https link.

So if they click on this link:

http://system.company.com/  
it will direct to 
https://system/ or https://system.company.com/ 

Thanks upfront....
Ron 
______________________________________________________________________
Apache Interface to OpenSSL (mod_ssl)                   www.modssl.org
User Support Mailing List                      [email-masked]
Automated List Manager                            [email-masked]

---

From: Mads Toftum <[email-masked]>
Date: Tue, 29 Oct 2002 19:55:54 +0100

> https://system/ or https://system.company.com/ 

In your http vhost put:

Redirect / https://system.company.com/

vh

Mads Toftum
-- 
`Darn it, who spiked my coffee with water?!' - lwall

---

From: Mads Toftum <[email-masked]>
Date: Tue, 29 Oct 2002 19:55:54 +0100

In your http vhost put:

vh

Mads Toftum