Subject: Apache Server:Https mode

From: Mahesh Mahalingam <[email-masked]>
Date: Thu, 4 Apr 2002 11:54:40 -0800

Hi, 
I have successfully installed apache with mod_ssl setup. 
But i was not able to get the page in https mode. 
(mod_ssl.c is also enabled.)How can i run this in https mode with 
a security certificate. 
Mahesh Mahalingam
______________________________________________________________________
Apache Interface to OpenSSL (mod_ssl)                   www.modssl.org
User Support Mailing List                      [email-masked]
Automated List Manager                            [email-masked]

---

From: Owen Boyle <[email-masked]>
Date: Fri, 05 Apr 2002 10:47:57 +0200

> (mod_ssl.c is also enabled.)How can i run this in https mode with

Well, what did you try? There are a lot of things you need to do:

- set up an SSL VH
- Listen 443
- SSLEngine on
- define certs and key
- etc.

Rgds,

Owen Boyle.