Subject: Enable HTTPS but Disable HTTP

From: Jeff Nordan <[email-masked]>
Date: Mon, 7 Jan 2002 11:41:03 -0800 (PST)

I was wondering if it is possible to have a server
with SSL only?

Here is my setup:
Apache 1.3.22 for Win32 (under Win2k)
OpenSSL 0.9.6c
mod_ssl 2.8.5-1.3.22

What is needed in either the install of the software
or the configuration of the .conf files to get this
setup to work? Or is it even possible?

Thanks,
Jeff

__________________________________________________
Do You Yahoo!?
Send FREE video emails in Yahoo! Mail!
http://promo.yahoo.com/videomail/
______________________________________________________________________
Apache Interface to OpenSSL (mod_ssl)                   www.modssl.org
User Support Mailing List                      [email-masked]
Automated List Manager                            [email-masked]

---

From: Peer Stefan <[email-masked]>
Date: Thu, 10 Jan 2002 11:07:22 +0100

sure.
just change 
 Listen 80
to 
 Listen 443
in httpd.conf
that should do the trick.

regards,
stefan

-----Ursprüngliche Nachricht-----
Von: Jeff Nordan [mailto:[email-masked]]
Gesendet: Montag, 07. Jänner 2002 20:41
An: [email-masked]
Betreff: Enable HTTPS but Disable HTTP

Here is my setup:

Thanks,
Jeff