Subject: OpenSSL 0.9.6e and Apache 2.0.39.

From: "Xiao, Wei" <[email-masked]>
Date: Wed, 2 Oct 2002 13:42:22 -0400

I was trying to install apache with SSL. I can build and install OpenSSL
0.9.6e. When I run configure of Apache, I got following error messages,

checking for SSL/TLS toolkit base... /usr/ssl/install/openssl/
checking for SSL/TLS toolkit version...
checking for SSL/TLS toolkit includes... configure: error: OpenSSL headers
not found

If you can help, that will be great. Thank you very much.

Wei

Wei Xiao
Safelite Glass Corp
IS - Web Development
[email-masked]
614.798.2361

---

From: hunter <[email-masked]>
Date: Wed, 02 Oct 2002 23:01:37 -0400

Xiao, Wei wrote:
> checking for SSL/TLS toolkit includes... configure: error: OpenSSL 
> headers not found
> 

What operating system?

You should not be using anything less than OpenSSL 0.9.6g ... there are 
exploitable flaws in the previous versions.

Chris.

______________________________________________________________________
Apache Interface to OpenSSL (mod_ssl)                   www.modssl.org
User Support Mailing List                      [email-masked]
Automated List Manager                            [email-masked]