Subject: Re: Mod_SSL for Windows 2000/NT/XP

From: "arcean" <[email-masked]>
Date: Wed, 17 Jul 2002 02:05:12 -0700

---------- Original Message ----------------------------------
>> I guess this is what you're looking for:
>> http://www.modssl.org/contrib/Apache_1.3.26-Mod_SSL_2.8.10-OpenSSL_0.9.6d-Win32.zip
>
>I'm somewhat confused.
>I downloaded and uncompressed the above archive, uncompressed and > was delighted to find that mod_ssl was present in the modules 
> directory.
>
>But I couldn't find any openssl.exe and, from what I gather, I 
> need this

www.openssl.org/download/win32 ?? :)
 
>executable/toolkit to generate a key pair and CSR?
>I'm a bit new to web server security and have just had 
>responsibility
>thrust upon me, so I thank you all for your patience :)

>Kind regards,
>Brendan Lloyd

__________________________________________________
D O T E A S Y - "Join the web hosting revolution!"
             http://www.doteasy.com
______________________________________________________________________
Apache Interface to OpenSSL (mod_ssl)                   www.modssl.org
User Support Mailing List                      [email-masked]
Automated List Manager                            [email-masked]

---

From: Brendan Lloyd <[email-masked]>
Date: Thu, 18 Jul 2002 09:23:45 +1000

Brendan replied:
> > I'm somewhat confused.
> > I downloaded and uncompressed the above archive, uncompressed and
> > was delighted to find that mod_ssl was present in the modules 
> > directory. But I couldn't find any openssl.exe [...]

> www.openssl.org/download/win32 ?? :)

As notified yesterday I've found what I needed. My point was
that I couldn't find the openssl.exe in the
Apache_1.3.26-Mod_SSL_2.8.10-OpenSSL_0.9.6d-Win32.zip archive,
so I had to download it separately.

Kind regards,
Brendan