Subject: Cannot startup the mod_ssl

From: "Eric Lai" <[email-masked]>
Date: Wed, 26 Jun 2002 17:03:09 +0800

Hi,

After the installation of the mod_ssl, when I type the following
command, 

[root@localhost bin]# ./apachectl startssl

./apachectl startssl: httpd could not be started

Can you tell me the solution.

Thanks\

Eric

---

From: [email-masked]
Date: Wed, 26 Jun 2002 11:35:04 +0100

try ./apachectl configtest
then make sure your not already running something on port 80 / 443

                    <[email-masked]>                                                                   
                    Sent by:                     To:     <[email-masked]>                         
                    <owner-modssl-users@m        cc:                                                       
                    odssl.org>                   Subject:     Cannot startup the mod_ssl                   

                    26/06/2002 10:03                                                                       
                    Please respond to                                                                      
                    modssl-users                                                                           

Hi,

After the installation of the mod_ssl, when I type the following command,

For more information on Standard Life, visit our website
http://www.standardlife.com/

The Standard Life Assurance Company, Standard Life House, 30 Lothian Road,
Edinburgh EH1 2DH, is registered in Scotland (No. SZ4) and regulated by the
Financial Services Authority. Tel: 0131 225 2552 - calls may be recorded or
monitored. This confidential e-mail is for the addressee only. If received
in error, do not retain/copy/disclose it without our consent and please
return it to us. We virus scan and monitor all e-mails but are not
responsible for any damage caused by a virus or alteration by a third party
after it is sent.

______________________________________________________________________
Apache Interface to OpenSSL (mod_ssl)                   www.modssl.org
User Support Mailing List                      [email-masked]
Automated List Manager                            [email-masked]