Subject: apache dso and Mod_ssl

From: "arcean" <[email-masked]>
Date: Mon, 22 Jul 2002 06:35:43 -0700

I know  i ask a connex question but ...

is there a way to get a compiled-Mod_ssl 
that works on DSO compiled apache (without EAPI) ???

because i still don't find websphere module sources
and i need to have Websphere and SSL on a unique instance

(because :
i do authenticate client by certificat with Websphere,
it gets the HTTPS's info from SSL cert and use it to provide
Access right and such ... )

... it was working well with iplanet 

and i hope to make it work the same way with apache ...

THX 

__________________________________________________
D O T E A S Y - "Join the web hosting revolution!"
             http://www.doteasy.com
______________________________________________________________________
Apache Interface to OpenSSL (mod_ssl)                   www.modssl.org
User Support Mailing List                      [email-masked]
Automated List Manager                            [email-masked]

---

From: "Boyle Owen" <[email-masked]>
Date: Mon, 22 Jul 2002 15:36:30 +0200

As far as I understand, the Extended API was written specifically to allow mod_ssl to access the openssl libraries, so mod_ssl simply cannot work without EAPI.

rgds,

Owen Boyle

>-----Original Message-----
>From: arcean [mailto:[email-masked]]
>Sent: Montag, 22. Juli 2002 15:36
>To: [email-masked]
>Subject: apache dso and Mod_ssl
>
>