Subject: Re: Apache_1.3.26-Mod_SSL_2.8.10-OpenSSL_0.9.6g-Win32.zip

From: "Jim Lee" <[email-masked]>
Date: Tue, 24 Sep 2002 13:24:26 +0000

Hi,

I wish to have this file that hunter has contributed 
(Apache_1.3.26-Mod_SSL_2.8.10-OpenSSL_0.9.6g-Win32.zip) to be available to 
everyone without any problems.

If someone could tell us how to post such contribution files to the
http://www.modssl.org/contrib/ftp/contrib/ area, i believe it would help a 
lot of modssl users.

Thanks and Regards,

Bye,
-Jim.

>From: hunter Reply-To: [email-masked]
>To: [email-masked]
>Subject: Re: Apache_1.3.26-Mod_SSL_2.8.10-OpenSSL_0.9.6g-Win32.zip
>Date: Wed, 18 Sep 2002 05:51:56 -0400
>

>Jim and/or Paul,
>
>I don't know how to contribute... I will find out, but it is late and I 
>want to go to bed.  Maybe someone can put these into 
>http://www.modssl.org/contrib/ftp/contrib/ for me.  And, someone could 
>shorten the path to the knowledge of how to submit the code for 
>contribution -- I tried ftp'ing and could not write (no suprise).
>
>I have binaries (untested) for the releases you are after.
>(I am running Apache 2.0.40 but can easily build the code for these 
>versions - configuring and testing it is more work and I leave that up to 
>you).
>
>If you have any problem with the code I will spend some more time on it 
>later in the evening - send me a note ([email-masked] or 
>[email-masked]).
>
>http://tor.ath.cx/~hunter/apache/Apache_1.3.26-Mod_SSL_2.8.10-OpenSSL_0.9.6g-Win32.zip
>http://tor.ath.cx/~hunter/apache/Openssl-0.9.6g-Win32.zip
>
>I built the openssl with masm as well by the way.
>
>chris
>
>P.S.
>I cannot handle a lot of traffic and suffer from (relatively) slow transfer 
>rate. (ADSL Modem with Sympatico)
>
>
>
>
>______________________________________________________________________

>Jim Lee wrote:
>>Hi,
>>
>>Since i am a windows user, i am looking for an already compiled file:
>>Apache_1.3.26-Mod_SSL_2.8.10-OpenSSL_0.9.6g-Win32.zip
>>
>>Since i do not have any compilers installed, i would really appreciate if 
>>any of our UNIX friends could help our WINDOWS collegues and post the 
>>Apache_1.3.26-Mod_SSL_2.8.10-OpenSSL_0.9.6g-Win32.zip file in the 
>>following location: http://www.modssl.org/contrib/ftp/contrib/
>>
>>Thanks,
>>
>>Bye,
>>-Jim.
>>
>>>From: Horst To: Jim Lee <[email-masked]>
>>>Subject: Re: Apache_1.3.26-Mod_SSL_2.8.10-OpenSSL_0.9.6g-Win32.zip
>>>Date: Tue, 17 Sep 2002 20:42:08 -0700 (PDT)
>>>
>>>Hi Jim,
>>>I didn't read all the previous messages and the reference to
>>>http://www.modssl.org/contrib/ftp/contrib/
>>>  but I'd guess you can google for the 3 independent files.
>>>That's how I found Apache_1.3.26 and Mod_SSL_2.8.10 recently.
>>>
>>>  - Horst (ohh, just realizing you are on Win - I am on linux and got the
>>>RPMs with no problem)
>>>
>>>
>>>On Wed, 18 Sep 2002, Jim Lee wrote:
>>>
>>> > I have been unable to find the file:
>>> >
>>> > Apache_1.3.26-Mod_SSL_2.8.10-OpenSSL_0.9.6g-Win32.zip
>>> >
>>> > at the following location:
>>> >
>>> > http://www.modssl.org/contrib/ftp/contrib/
>>> >
>>> > Any help from our fellow members in the group would be higly 
>>>appreciated in
>>> > view of the recent openSSL worm virus alerts.
>>> >
>>> > Thanks and Regards,
>>> >
>>> > Bye,
>>> > -Jim.
>>> >
>>> >
>>> > >From: Paul
>>
>>To: [email-masked]
>>
>>> > >Subject: Re: Apache_1.3.26-Mod_SSL_2.8.10-OpenSSL_0.9.6g-Win32.zip
>>> > >Date: Wed, 18 Sep 2002 09:02:41 +1200
>>> > >
>>> > > > Hi,
>>> > > >
>>> > > > I am looking for the following file:
>>> > > >
>>> > > >
>>> > > > Apache_1.3.26-Mod_SSL_2.8.10-OpenSSL_0.9.6g-Win32.zip
>>> > > >
>>> > > >
>>> > > > in the     http://www.modssl.org/contrib/ftp/contrib/       
>>>folder.
>>> > > >
>>> > > >
>>> > > > If anyone could contribute this file, i would highly appreciate 
>>>it.
>>> > > >
>>> > >
>>> > >Hi Jim,
>>> > >
>>> > >I'm looking for that file too!  Did you have any luck.
>>> > >
>>> > >Cheers, Paul.
>>> > >--
>>> >
>>> >
>>> >
>>> >
>>> > _________________________________________________________________
>>
>>
>>
>>
>>
>>

_________________________________________________________________
Chat with friends online, try MSN Messenger: http://messenger.msn.com

______________________________________________________________________
Apache Interface to OpenSSL (mod_ssl)                   www.modssl.org
User Support Mailing List                      [email-masked]
Automated List Manager                            [email-masked]

---

From: hunter <[email-masked]>
Date: Wed, 25 Sep 2002 01:03:47 -0400

Jim Lee wrote:
> (Apache_1.3.26-Mod_SSL_2.8.10-OpenSSL_0.9.6g-Win32.zip) to be available 
> to everyone without any problems.
> 
Jim and friends,

I have also tried to contact someone at OpenSSL, with no reply.

My server is managing and there have been fairly frequent downloads -- I 
am not concerned yet.  I will have to remove the files if it looks as 
though I will exceed my upload limit.  My original concerns are probably 
unwarranted.

The files are not that large, so if you can endure the slow download, 
you are all welcome to help yourselves.

Jim, the build is ok then?  You have it up and running?

Chris.

---

From: Cliff Woolley <[email-masked]>
Date: Wed, 25 Sep 2002 01:06:56 -0400 (EDT)

> though I will exceed my upload limit.  My original concerns are probably

Why not just upload it to the contrib area at modssl.org?

--Cliff

---

From: hunter <[email-masked]>
Date: Wed, 25 Sep 2002 01:42:54 -0400

> Why not just upload it to the contrib area at modssl.org?

Cliff,

I have tried.  I am not sure whether I am doing something wrong or the 
page is broken.  I will try again, but each time I try to FTP, the write 
fails.

I am open to any suggestions.  I sent Ralf a note but he has not 
replied.  I should have sent a note to you ... :-)

Chris.

---

From: Cliff Woolley <[email-masked]>
Date: Wed, 25 Sep 2002 01:46:05 -0400 (EDT)

> replied.  I should have sent a note to you ... :-)

I don't have any more access to modssl.org than you do, unfortunately...
:-/  If it were apache.org, that would be another matter.  But there's a
reason we can't distribute crypto binaries from apache.org -- if we could,
we would.  Guess we wait for Ralf to check up on the contrib area.

Thanks,
--Cliff

---

From: "Ken Campney" <[email-masked]>
Date: Wed, 25 Sep 2002 01:46:01 -0400

If you'd like, I'd be more than happy to host the file for download on my
network

---

From: hunter <[email-masked]>
Date: Wed, 25 Sep 2002 01:51:09 -0400

Cliff,

I did try again ... seems to work this time. ???

And ... someone else must have put the binaries there as well
... but I didn't overwrite them.

Thanks for the nudge...

Chris.

---

From: Cliff Woolley <[email-masked]>
Date: Wed, 25 Sep 2002 01:51:06 -0400 (EDT)

> If you'd like, I'd be more than happy to host the file for download on my

If you're in the states, you have to watch out for export restrictions...
other than that, fine by me. :)

--Cliff

---

From: hunter <[email-masked]>
Date: Wed, 25 Sep 2002 02:08:14 -0400

> Subject: Re: Apache_1.3.26-Mod_SSL_2.8.10-OpenSSL_0.9.6g-Win32.zip

Ken, it is nice of you to offer.

I just made the new Apache as well...

http://tor.ath.cx/~hunter/apache/Apache_2.0.42-OpenSSL_0.9.6g-Win32.zip

I also tried again to upload to ModSSL (again) and still cannot write 
the files there.

I am in Toronto.  I suppose I should pay more attention to the export 
rules - is Canada included?

Chris.

---

From: "Ken Campney" <[email-masked]>
Date: Wed, 25 Sep 2002 02:06:40 -0400

wow!

It's going to take longer than expected to find an answer to US export
issues, more exact what I need to do to protect myself  :-/ .

I'm going to look into this and as soon as I get a answer I'll let you know.

---

From: "Ken Campney" <[email-masked]>
Date: Wed, 25 Sep 2002 02:13:02 -0400

Yea, it's international.

The US can export to Canada with no problems, but it becomes messy with
other countries.

----- Original Message -----
From: "hunter" <[email-masked]>
To: <[email-masked]>
Sent: Wednesday, September 25, 2002 2:08 AM
Subject: Re: Apache_1.3.26-Mod_SSL_2.8.10-OpenSSL_0.9.6g-Win32.zip

> Ken, it is nice of you to offer.
http://tor.ath.cx/~hunter/apache/Apache_1.3.26-Mod_SSL_2.8.10-OpenSSL_0.9.6g
-Win32.zip