Subject: Re: Shut the list down

From: <[email-masked]>
Date: Wed, 31 Mar 2004 10:25:12 -0600

I have also attempted to remove myself from this list several times in recent months to no avail.  I have also sent email requests specifically to the list administrator which was disregarded.  I neglected to send my unsubscribe requests to the modssl-user list because it was somewhat outside the scope of appropriate subject matter for the list.  But as I see others have similar issues with the inability to subscribe, spam, etc, I am requesting again to be manually removed from this list.

Thank you.

> 
> From: Jeff Hallgren <[email-masked]>
> Date: 2004/03/31 Wed AM 09:42:08 CST
> To: [email-masked]
> Subject: Shut the list down
> 
> I've tried for weeks now to get off the modssl-users email list.
> The web site pages at www.modssl.org for subscribe/unsubscribe do not 
> work.
> The majordomo interface, while it is responsive, is apparently 
> non-functional.
> 
> I would ask that the managers/owner of the modssl-users list (or 
> modssl-users-l?) take some responsibility for the problems -( spam, 
> inability to get removed from list).
> Shut all the lists down, re-name them and ask interested folks to 
> re-subscribe.
> 
> Come on guys, fix this!
> Jeff
> 
>

---

From: Timothée GROS <[email-masked]>
Date: Wed, 31 Mar 2004 18:24:09 CEST

idem

----Message d'origine----
>De: "Fischer, Eric" <[email-masked]>
>A: "'Jeff Hallgren'" <[email-masked]>,
>Sujet: RE: Shut the list down
>Date: Wed, 31 Mar 2004 10:47:05 -0500
>
>I have also been unable to un-subscribe. This has been a problem for a
>while. 
>
>-----Original Message-----
>From: Jeff Hallgren [mailto:[email-masked]] 
>Sent: Wednesday, March 31, 2004 10:42 AM
>The web site pages at www.modssl.org for subscribe/unsubscribe do not work.

-------------------------------------------------------------
NetCourrier, votre bureau virtuel sur Internet : Mail, Agenda, Clubs, Toolbar...
Web/Wap : www.netcourrier.com
Téléphone/Fax : 08 92 69 00 21 (0,34 € TTC/min)
Minitel: 3615 NETCOURRIER (0,16 € TTC/min)