Subject: Re: Apache & Mod_SSL Cannot load /modules/mod_ssl.so

From: [email-masked]
Date: Sun, 28 Jul 2002 19:44:56 +0000

I am away from the office until the Monday 5th August 2002 

I will get back to you as soon as i can on my return.

If it's an urgent Online Learning Support Unit / Web/ MUBSWEB/ MUBS Online matter
that requires urgent attention then  please contact either  Sanjay1 or Jeff1
who should be able to help.

All the best 
Alex
______________________________________________________________________
Apache Interface to OpenSSL (mod_ssl)                   www.modssl.org
User Support Mailing List                      [email-masked]
Automated List Manager                            [email-masked]

---

From: Noah White <[email-masked]>
Date: Mon, 29 Jul 2002 08:39:02 -0400

You can do that or you can put the path to your OPENSSL's bin directory in
your PATH environment variable and start the server under that environment.

-Noah

> -----Original Message-----
> From: David W [mailto:[email-masked]]
> Sent: Sunday, July 28, 2002 2:20 PM
> To: [email-masked]
> Subject: Re: Apache & Mod_SSL Cannot load /modules/mod_ssl.so
> 
> Hopefully I'm not duplicating someone else's response,
> but I think your answer can be found by searching the
> archives.  It looks like you didn't copy the openssl
> dlls into your c:\winnt\system32 directory.  You need:
> libeay32.dll
> ssleay32.dll
> 
> -david
> 
> --- Oliver Enders <[email-masked]> wrote:
> > Hello ervebody,
> >
> > I´ve got the following problem:
> >
> > I´ve installed a apache_1.3.23 with OpenSSL, mod_ssl
> > and mod_jk with WIN 2000 everything works fine when
> > the LoadModule for mod_ssl is commented out. After
> > including the LoadModule line, i get the following
> > Syntax Error:
> >
> > Syntax error on line 195 of
> > c:/ptc/apache/conf/httpd.conf:
> > Cannot load /modules/mod_ssl.so into server: (126)
> > Das angegebene Modul wurde nicht gefunden:
> >
> > (Module couldnt be found)
> >
> > But it is the definately there !!
> >
> > I´ve allready set the PATH  in the system variables
> > to /apache/conf/ because i thought that might be the
> > problem, but the path in the Error-message is
> > absoloute, so it cant be......
> >
> > Has anybody had/solved the same problems ??
> >
> > Thanx a lot
> >
> > Oliver
> 
> 
> __________________________________________________
> Do You Yahoo!?
> Yahoo! Health - Feel better, live better
> http://health.yahoo.com