Subject: Configuring openssh 3.2 won't work

From: "Jeff Landers" <[email-masked]>
Date: Tue, 18 Jun 2002 16:55:53 -0700

I have been trying to build openssh but can't get it to work.

Solaris 8
openssl0.9.6c
zlib from sunfreeware.com
/dev/random patch installed

./configure --with-zlib=/usr/include --with-ssl-dir=/usr/local/ssl

The config log just shows many parse errors and symbol errors. What do I need to do to get this to go?

______________________________________________________________________
Apache Interface to OpenSSL (mod_ssl)                   www.modssl.org
User Support Mailing List                      [email-masked]
Automated List Manager                            [email-masked]

---

From: Shon Stephens <[email-masked]>
Date: Wed, 19 Jun 2002 10:46:28 -0400

i believe that you should be using the following command to configure
openssl:
sh config --prefix=/whatever --openssldir=/whatever -Lzlib 

could actually be -lzlib (i can't remember)

also, once configure has run, i believe you should edit the Makefile and
find the line:
OPENSSLDIR=/usr/local/ssl

below this line add another line:
DEVRANDOM=/dev/random

-----Original Message-----
From: Jeff Landers [mailto:[email-masked]]
Sent: Tuesday, June 18, 2002 7:56 PM
To: [email-masked]
Subject: Configuring openssh 3.2 won't work

Solaris 8
openssl0.9.6c

The config log just shows many parse errors and symbol errors. What do I
need to do to get this to go?