Subject: Newbie question.

From: "Brian F. Vaughan" <[email-masked]>
Date: Wed, 19 Jun 2002 13:07:32 -0400

I am currently running apache 1.3.26 with openssl 0.9.6d and mod_ssl 2.8.9-1.3.26 and get the following error when attempting to access https://xyz.domain.dom:

**The page cannot be displayed**

In my httpd.conf file I have the following directives. I am not using virtual hosts as I am only running one site on the server.

#Main Server config.
#

#SSL Config.
#
SSLCertificateFile /path/to/server.crt
SSLCertificateKeyFile /path/to/server.key
#

#Port ...
port 443
#
#
....

In my .htaccess file I have the directive SSLRequireSSL

Any help would be appreciated.

Sincerely,

Brian Vaughan

______________________________________________________________________
Apache Interface to OpenSSL (mod_ssl)                   www.modssl.org
User Support Mailing List                      [email-masked]
Automated List Manager                            [email-masked]

---

From: "Joe Pearson" <[email-masked]>
Date: Wed, 19 Jun 2002 11:35:44 -0600

What does your error_log say?
--
Joe Pearson
Database Management Services, Inc.
208-384-1311 ext. 11
http://www.webdms.com

-----Original Message-----
From: Brian F. Vaughan <[email-masked]>
To: [email-masked] <[email-masked]>
Date: Wednesday, June 19, 2002 11:17 AM
Subject: Newbie question.

>I am currently running apache 1.3.26 with openssl 0.9.6d and mod_ssl
2.8.9-1.3.26 and get the following error when attempting to access
https://xyz.domain.dom:
>In my httpd.conf file I have the following directives. I am not using
virtual hosts as I am only running one site on the server.

---

From: "Brian F. Vaughan" <[email-masked]>
Date: Wed, 19 Jun 2002 13:27:45 -0400

Here's what I found in my error_log:

[Wed Jun 19 12:46:15 2002] [error] [client 64.2.72.226] Invalid method in request L
[Wed Jun 19 12:46:19 2002] [error] [client 64.2.72.226] Invalid method in request L

Brian Vaughan