Subject: how to install mod_ssl at openunix 8.0.0 (caldera)?

From: "ch" <[email-masked]>
Date: Wed, 22 May 2002 14:53:37 +0800

i tried to install mod_ssl-2.8.8-1.3.24 at openunix 8.0.0.
but failed.
the reason was apache_1.3.24 could not install at openunix 8.0.0.
only httpd-2.0.36 can.

how can i fix the problem?
any suggestion for me.

thanks for your help.

Best Regards
vincent lin

---

From: "Han, Donghoon" <[email-masked]>
Date: Wed, 22 May 2002 16:24:23 +0900

I think httpd-2.0.36 already has SSL module.

Check it out.

Apache 2.0 contains SSL module.

Han, Donghoon <[email-masked]>

Research Staff at InZen(http://www.inzen.com <http://www.inzen.com/> )
R&D Center.

MSN Messenger : [email-masked]

http://www.nazgul33.com <http://www.nazgul33.com/> 

( [email-masked] will be available until the end of March, 2002 )

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of ch
Sent: Wednesday, May 22, 2002 3:54 PM
To: [email-masked]
Subject: how to install mod_ssl at openunix 8.0.0 (caldera)? 

but failed.

only httpd-2.0.36 can.

any suggestion for me.

thanks for your help.

Best Regards
vincent lin

---

From: Owen Boyle <[email-masked]>
Date: Wed, 22 May 2002 09:40:18 +0200

> ch wrote:

I don't understand this message at all...

- Do you have apache already installed? Which version?
- Do you know you have to recompile apache to load mod_ssl?
- Do you have openssl libraries installed?
- How are you trying to compile apache/mod_ssl? which order?
- Where does the install fail? configure? make? make install?
- what is the error messages? (Just the last error, not the whole
output, please!)

Rgds,

Owen Boyle.
______________________________________________________________________
Apache Interface to OpenSSL (mod_ssl)                   www.modssl.org
User Support Mailing List                      [email-masked]
Automated List Manager                            [email-masked]