Subject: Re: Windows Builds?

From: [email-masked]
Date: Fri, 20 Sep 2002 19:35:36 +0000

Due to unaviodable circumstances, I am away from the office until the Monday 30th September 2002 

I will get back to you as soon as i can on my return.

If it's an urgent Online Learning Support Unit / Web/ MUBSWEB/ MUBS Online matter
that requires urgent attention then  please contact either  Kirsteen1, Sanjay1 or Jeff1
who should be able to help.

If the problem relates to mubsweb please contact sanjay1
If the probelm relates to OASIS or WebCT please contact Kirsteen1
If your query  relates to mbs1111 or it support please contact Jeff1

All the best 
Alex
______________________________________________________________________
Apache Interface to OpenSSL (mod_ssl)                   www.modssl.org
User Support Mailing List                      [email-masked]
Automated List Manager                            [email-masked]

---

From: "Marco A. Zamora Cunningham" <[email-masked]>
Date: Fri, 20 Sep 2002 14:31:38 -0500

I've seen a site that promises free windows binaries with SSL, PHP4, ASP and
ColdFusion support and a painless InstallShield setup under a BSD license.
    The Open Server Architecture Project:
    http://www.opensa.org/ <http://www.opensa.org/> 
 
It's last update was August 19. It probably has all important bugfixes
included (from http://www.opensa.org/development/news/101.html
<http://www.opensa.org/development/news/101.html> ):
 Apache 1.3.26
 PHP 4.2.2
 mod_ssl 2.8.10
 OpenSSL 0.9.6g
 
I haven't used it myself, though I might soon...            MZ

-----Original Message-----
From: David Buerer [mailto:[email-masked]]
Sent: Friday, September 20, 2002 11:21
To: [email-masked]'
Subject: Windows Builds?

I feel like an idiot this morning...but not more than six months ago I
installed apache+openssl+modssl on an NT machine and I downloaded the binary
build from somewhere.  For the life of me thought, I can not find the site!
Anyone have any ideas?  I am trying to find an updated version with a more
current version of apache, bug fixes, and the like.
 
Thanks,
David