Subject: RE: Job openings

From: "Paul G. Weiss" <[email-masked]>
Date: Thu, 7 Mar 2002 21:42:51 -0500

-----Original Message-----
From: Mark J. Matheson [mailto:[email-masked]]
Sent: Thursday, March 07, 2002 9:40 PM
To: [email-masked]
Subject: Re: Job openings

avijeet banerjee wrote: 

  
 We have a requirement for a developer(senior) in a  large software
development organization. The person should have expertise in C , apache
mods , Oracle Pl/sql and java/jsp experience would be an added
advantage.Please send resumes ASAP.thanks 

Avijeet 

  

Avijeet Banerjee 
>From: "Patrick Willart"  
>Reply-To: [email-masked] 
>To: "cesar" ,  
>Subject: Re: mod_ssl 
>Date: Thu, 7 Mar 2002 13:34:41 -0800 
> 
>Hi Cesar, 
> 
>Mod_ssl isn't the problem.... It works fine. But when you also add JSP 
>functionality (tomcat / WARP), the server becomes instable. It appears to
be 
>crashing when multiple requests for one or more JSPs are send to the server

>at the same time. 
> 
>Apache+mod_ssl works ok 
>Apache+tomcat works ok 
> 
>but 
> 
>Apache+mod_ssl+tomcat works but is very instable. 
> 
>I actually changed to iPlanet ($ 1500) because of this. 
> 
>Apache 2.0 will have SSL integrated. Maybe the problem will be solved 
>then... Personally I have good feelings about this because the way
threading 
>is handled is completely revised. 
> 
>Are you only getting an error message in the log and does everything work? 
>Or doesn't it... 
> 
>Patrick 
>----- Original Message ----- 
>From: "cesar"  
>To:  
>Sent: Thursday, March 07, 2002 12:39 PM 
>Subject: mod_ssl 
> 
> 
> > Hello Patrick 
> > 
> > I have a problem with apache+mod_ssl, when i execute any pages .jsp in 
> > my web server(windows 2000) i receive this error log: 
> > 
> > You are using mod_ssl under Win32.This> combination is *NOT* officially 
> > supported. Use it at your own risk! 
> > 
> > What is this?? 
> > Is there a version stable of the apache+ssl for windows? 
> > 
> > Tks. 
> > 
> > Cesar 
> > 
> 
> 
>______________________________________________________________________ 
>Apache Interface to OpenSSL (mod_ssl) www.modssl.org 
>User Support Mailing List [email-masked] 
>Automated List Manager [email-masked]

  _____  

Chat with friends online, try MSN Messenger: Click Here
<http://g.msn.com/1HM103401/x>  
______________________________________________________________________
Apache Interface to OpenSSL (mod_ssl) www.modssl.org User Support Mailing
List [email-masked] Automated List Manager [email-masked]

contact me directly at [email-masked]. I might be able to help 

Mark 

Thank you for sharing that with the group.

-P

---

From: "Mark J. Matheson" <[email-masked]>
Date: Thu, 07 Mar 2002 18:50:40 -0800

"Paul G. Weiss" wrote:

-----Original Message-----
From: Mark J. Matheson [mailto:[email-masked]]
Sent: Thursday, March 07, 2002 9:40 PM
To: [email-masked]
Subject: Re: Job openings

avijeet banerjee wrote:

We have a requirement for a developer(senior) in a  large software development organization. The person should have expertise in C , apache mods , Oracle Pl/sql and java/jsp experience would be an added advantage.Please send resumes ASAP.thanks
Avijeet

Avijeet Banerjee
>functionality (tomcat / WARP), the server becomes instable. It appears to be
>then... Personally I have good feelings about this because the way threading

Chat with friends online, try MSN Messenger: Click Here
______________________________________________________________________ Apache Interface to OpenSSL (mod_ssl) www.modssl.org User Support Mailing List [email-masked] Automated List Manager [email-masked]

-P

sorry, to fast on the trigger