Subject: Dummy SSL Certs and W32/Internet Explorer

From: "Drew J. Como" <[email-masked]>
Date: Thu, 25 Apr 2002 13:41:15 -0400

Frank,

That may be it..  Let me be stupid for a second.  How
do I 'sign' the cert?

Thanks :-)

Drew

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Frank Reichenbacher
Sent: Thursday, April 25, 2002 12:37 PM
To: [email-masked]
Subject: Re: Dummy SSL Certs and W32/Internet Explorer

Drew -

Did you sign the certificate? I forgot to mention that I was unable to get
my IE 6 to accept the CA without prompting until I signed my certificate.

Frank

----- Original Message -----
From: "Drew J. Como" <[email-masked]>
To: <[email-masked]>
Sent: Thursday, April 25, 2002 9:27 AM
Subject: RE: Dummy SSL Certs and W32/Internet Explorer

> Aryeh,
>
> I did everything that you had mentioned, but it is
> still coming up with the message even after I install
> them.  (I haven't rebooted my machine yet, so I don't
> know if that has anything to do with it.)
>
> I'll reply back to the list after I reboot and let you
> know if that did it.
>
> Thanks :-)
>
>
>
> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]]On Behalf Of Aryeh Katz
> Sent: Thursday, April 25, 2002 11:08 AM
> To: [email-masked]
> Subject: RE: Dummy SSL Certs and W32/Internet Explorer
>
>
> > Aryeh,
> >
> > It shows up in the 'Intermediate Certification Authorities'
> > area, but not in any others.
> >
> > Is this the problem, and if so, how can I get the cert to
> > be accepted permanently (atleast until it expires)?
> >
> Install Certificate Wizard->Next->
> Place all Certificates into the following store->Browse->
> Show Physical Stores->Trusted Root CAs->Registry->
> OK
> etc.
> ---
> Aryeh Katz
> VASCO
> www.vasco.com
>
> ______________________________________________________________________
> Apache Interface to OpenSSL (mod_ssl)                   www.modssl.org
> User Support Mailing List                      [email-masked]
> Automated List Manager                            [email-masked]
>
> ______________________________________________________________________
> Apache Interface to OpenSSL (mod_ssl)                   www.modssl.org
> User Support Mailing List                      [email-masked]
> Automated List Manager                            [email-masked]
>

______________________________________________________________________
Apache Interface to OpenSSL (mod_ssl)                   www.modssl.org
User Support Mailing List                      [email-masked]
Automated List Manager                            [email-masked]

______________________________________________________________________
Apache Interface to OpenSSL (mod_ssl)                   www.modssl.org
User Support Mailing List                      [email-masked]
Automated List Manager                            [email-masked]

---

From: "Frank Reichenbacher" <[email-masked]>
Date: Thu, 25 Apr 2002 11:18:35 -0700

Bring it up in pico, then write your signature on the monitor with a
Vis-A-Vis.

Actually there is a script included in the mod_ssl tarball, called,
interestingly enough, "sign.sh", that does it for you. Again, I forget the
details (sorry).

But no! I just found it in the archives from only two months ago:

http://www.mail-archive.com/[email-masked]/msg13272.html

Frank

P.S. - If this doesn't work try using a permanent ink pen.

---

From: "Drew J. Como" <[email-masked]>
Date: Thu, 25 Apr 2002 14:55:10 -0400

Frank,

*Smiles*.  That was good!  Anyway, the certs are signed (I didn't
understand the signing process until I read the past post), actually
it was done at the time I generated the certs.

It's gotta be a problem within IE since Netscape works just fine.

I'll keep looking...

(PS - What's a good cleaner to get this green marker off my monitor :-) )

Thanks :-)

Drew

-----Original Message-----
Sent: Thursday, April 25, 2002 2:19 PM

Frank

---

From: "Frank Reichenbacher" <[email-masked]>
Date: Thu, 25 Apr 2002 12:17:04 -0700

Drew,

It's not an IE bug because it works fine for me.

Tell you what, go to http://ssl.mollynet.com/.

Try to install it in your Trusted Root CA store and take careful note of any
information you find in the certificate dialogs when you are prompted to
install the cert. Does it hang up on the CRL?

This is a dummy cert, so be sure to delete it from your Trusted Root CAs
ASAP.

Frank