Subject: unsubscribe modssl-users [email-masked]

From: "Fischer, Eric" <[email-masked]>
Date: Wed, 31 Mar 2004 11:06:49 -0500

unsubscribe modssl-users [email-masked]

---

From: Carlos Villegas <[email-masked]>
Date: Wed, 31 Mar 2004 11:16:31 -0500

> unsubscribe modssl-users [email-masked]

That should be sent to [email-masked] NOT to where you sent
it. I'm not sure if the unsubscribe is or not working, but that
will not work for sure....

Carlos