Subject: x.509 on Apache

From: "Bao, Xiliang" <[email-masked]>
Date: Thu, 8 Aug 2002 21:20:31 -0400

Hi:
 
I am try to config Apache 1.3.26 with SSL. I create a certificate and Apache server runs.
But when I try visit the website from windows browser (IE5.x or Netscape 6.x), it can not
visit the website. I have referenced some document, but none of really solve the problem.
Any one has good document or instruction for that?
 
Steve

---

From: [email-masked]
Date: Fri, 09 Aug 2002 18:42:05 +0800

Are using OpenSSL 0.9.6d ?
If, so...Please upgrade to OpenSSL 0.9.6e, then I think you can visit
the website by using https protocol !

"Bao, Xiliang" wrote:

>  Hi:I am try to config Apache 1.3.26 with SSL. I create a certificate
> and Apache server runs.But when I try visit the website from windows
> browser (IE5.x or Netscape 6.x), it can notvisit the website. I have
> referenced some document, but none of really solve the problem.Any one
> has good document or instruction for that?Steve