Subject: HTTPS not running

From: "Shalen" <[email-masked]>
Date: 11 Jul 2002 16:44:45 -0000

I am able to set up a http apache server using
  apache_1.3.26 and openssl-0.9.6d
   I also installed mod_ssl
   but when I write
   https://nessus
   I am not able to get anything
  but when I write
   http://nessus/
   I see the page,
Hey, it worked
    The SSL/TLS-aware Apache webserver was successfully
     installed
     I also ran                     
/usr/local/apache/bin/apachectl startssl
    But I am not able to run https server
     Can someone guide me
      I am in urgent need to set up https server

I am referring the page
http://www.modssl.org/docs/apachecon2001

Please suggest

_________________________________________________________
There is always a better job for you at Monsterindia.com.
Go now http://monsterindia.rediff.com/jobs

______________________________________________________________________
Apache Interface to OpenSSL (mod_ssl)                   www.modssl.org
User Support Mailing List                      [email-masked]
Automated List Manager                            [email-masked]

---

From: "Ashmore, Samuel R" <[email-masked]>
Date: Thu, 11 Jul 2002 11:18:46 -0600

check the error log

-----Original Message-----
From: Shalen [mailto:[email-masked]]
Sent: Thursday, July 11, 2002 10:45 AM
To: [email-masked]
Subject: HTTPS not running

I am referring the page

Please suggest

---

From: "Jeff Landers" <[email-masked]>
Date: Thu, 11 Jul 2002 12:19:41 -0700

This is indicative of a variety of problems. What does the error log say? Probably a minor config error.

>>> [email-masked] 07/11/02 10:18AM >>>
check the error log

-----Original Message-----
From: Shalen [mailto:[email-masked]] 
Sent: Thursday, July 11, 2002 10:45 AM
To: [email-masked] 
Subject: HTTPS not running

I am referring the page

Please suggest