Subject: RE: ErrorLog not allowed here

From: Zandi Patrick S TSgt AFRL/IFOSS <[email-masked]>
Date: Sat, 5 Oct 2002 02:04:24 -0000

<Directory />
    Options FollowSymLinks
    AllowOverride None
</Directory>  

This is the Standard Syntax Right ?

So I added one here the </Directory>  Below

# This should be changed to whatever you set DocumentRoot to.
#
<Directory "/apache/htdocs">
</Directory>

So If this is above correct...   Now I am getting this is not allowed here
for
#
# This controls which options the .htaccess files in directories can
# override. Can also be "All", or any combination of "Options", "FileInfo",
# "AuthConfig", and "Limit"
#
##    AllowOverride None

-----Original Message-----
From: Jeff Bert [mailto:[email-masked]
<mailto:[email-masked]> ]
Sent: Friday, October 04, 2002 9:56 PM
To: [email-masked]
Subject: Re: ErrorLog not allowed here

Did you put it inside a Directory tag?  It's not allowed there. 

Jeff

> Hello,
> ./httpd -t
> Syntax error on line 469 of /apache/conf/httpd.conf:
> ErrorLog not allowed here
>
> Why is this not allowed here.. ??  Do all the <Directory > Tags have
> to match ? Is this the issue ?
>
> ______________________________________________________________________
> Apache Interface to OpenSSL (mod_ssl)                   www.modssl.org
> User Support Mailing List                      [email-masked]
> Automated List Manager                            [email-masked]
>

______________________________________________________________________
Apache Interface to OpenSSL (mod_ssl)                   www.modssl.org
User Support Mailing List                      [email-masked]
Automated List Manager                            [email-masked]

---

From: "Jeff Bert" <[email-masked]>
Date: Sat, 5 Oct 2002 01:33:24 -0700

Messagelooks like you added a </Directory> close tag that shouldn't have
been put there like this:

<Directory apache/htdocs>
</Directory>

## So everything below that /Directory you added is no longer properly
contained in a <Directory></Directory> like it should be.
## AllowOverride Note
#
# more code
....
...
</Directory>

Jeff