Subject: SSL on Apache 1.3.26 running Redhat Linux 7.3

From: "Bao, Xiliang" <[email-masked]>
Date: Thu, 29 Aug 2002 13:22:32 -0400

Hi:

I have installed Apache 1.3.26 with SSL enabled in Redhat Linux 7.3 machine. I can connect to both port 80 and 443 on local browser, but can only connect to port 80 from my NT workstation. Does any one has idea on what's going wrong with my setting? I am thinking that it is Linux's system setting made this problem.

Any hint will be highly appreciated.

    _/_/_/_/  _/   Steve Bao
   _/       _/_/   
  _/      _/  _/   
 _/     _/_/_/_/   Tel: (858) 625-6964
_/_/_/_/      _/   Fax: (858) 453-2816

---

From: "Ladner, Eric (Eric.Ladner)" <[email-masked]>
Date: Thu, 29 Aug 2002 15:47:50 -0500

firewall settings maybe?
 
Try /etc/rc.d/init.d/ipchains stop and /etc/rc.d/init.d/iptables stop and
see if it starts working from the NT box.  If it does, you need adjust the
firewall settings for ipchains or iptables (whichever you configured at
install time).
 
Eric

-----Original Message-----
From: Bao, Xiliang [mailto:[email-masked]]
Sent: Thursday, August 29, 2002 12:23 PM
To: [email-masked]
Subject: SSL on Apache 1.3.26 running Redhat Linux 7.3

Hi: 

I have installed Apache 1.3.26 with SSL enabled in Redhat Linux 7.3 machine.
I can connect to both port 80 and 443 on local browser, but can only connect
to port 80 from my NT workstation. Does any one has idea on what's going
wrong with my setting? I am thinking that it is Linux's system setting made
this problem.

    _/_/_/_/  _/   Steve Bao 
   _/       _/_/   
  _/      _/  _/