Subject: tried everything on linux but SSL will not work

From: "Julian Cowell" <[email-masked]>
Date: Sun, 9 Feb 2003 10:37:20 -0000

Dear Team,
 
I have tried RHL 7.3 and 8.0  and Mandrake 9.0, (these are all fresh installtions)
The installation process is fine and http works OK. 
I cant get any https working at all with any configuration. As a sanity check I installed the IBM hhtp server and again this works fine for http, the Ikeyman works fine and makes keys but still no joy with https.
The only clues I have is that the mozilla browser returns a error code of  8182 . Nothing works for IE or Netscape, it just hangs.
Is there any real basics I'm missing here ?, e.g. hosts file config, etc?
 
Thanks Julian

_____________________________________________________________________
This message has been checked for all known viruses by the MessageLabs Virus Scanning Service.
����'���iǭ��^�$���l�\0�j��h�,z����+�Ƣ�)�.+-��l�[�z�&��,����h��^t���Ƨj�����&�j��h�

---

From: "Sancho2k.net Lists" <[email-masked]>
Date: Sun, 09 Feb 2003 14:44:22 -0700

> Is there any real basics I'm missing here ?, e.g. hosts file config, etc?

Despite the fact that you've given no details about your intentions, or 
problem, or anything, no, you're not missing any real basics.

Try filling us in a bit more.

DS

______________________________________________________________________
Apache Interface to OpenSSL (mod_ssl)                   www.modssl.org
User Support Mailing List                      [email-masked]
Automated List Manager                            [email-masked]

---

From: James Collier <[email-masked]>
Date: Fri, 14 Feb 2003 21:03:31 +1300

This is a completely wild guess based on not much information, but since 
I gather you have two independent https servers that have failed on 
linux, have you checked your iptables / ipchains config?

Otherwise you need to do some more checking, e.g.: