Subject: SSL - Tomcat size problem.

From: "Gordon P. Oliver" <[email-masked]>
Date: Fri, 31 May 2002 12:56:43 -0700

Hi.
   I seem to have a problem with using mod ssl and
tomcat. I get an IOException, and the file is not
sent (note that this is not the common IOException
that is harmless). The combinations that work/fail.

    6M file w/o SSL  = no problem
    6M file w/ SSL   = connection reset
    4 byte file w/ SSL = no problem

I'm sure that there is some point between the 4
byte file and the 6M where it simply stops working.

Does anyone out there have any idea of why this
would occur? Is there some magical buffer size that
only effects SSL?
	Gordon Oliver
______________________________________________________________________
Apache Interface to OpenSSL (mod_ssl)                   www.modssl.org
User Support Mailing List                      [email-masked]
Automated List Manager                            [email-masked]

---

From: Eric Rescorla <[email-masked]>
Date: 31 May 2002 13:12:39 -0700

> would occur? Is there some magical buffer size that
There shouldn't be.

What client are you using?

-Ekr

-- 
[Eric Rescorla                                   [email-masked]]
                http://www.rtfm.com/