Subject: SSLSessionCache in Version 2.8.7

From: "Petra Computing" <[email-masked]>
Date: Sat, 16 Feb 2002 19:49:23 -0600

Hello !

I have installed the following in APXS mode:

mod_ssl-2.8.7-1.3.23
apache-1.3.23
php-4.1.2

on a Intel 500MHz RedHat 6.2 (2.2.19) server box.

I'm noticing that the images are sometimes not showing up
when running a PHP page with lots of images in https mode.

When we had the problem sometime back (version 2.8.4)
we enabled the SSLSessionCache mode using 
dbm and it started to work great then.

Any ideas?

-Arthur.
[email-masked]

---

From: "Arthur Chong" <[email-masked]>
Date: Sun, 17 Feb 2002 15:38:26 -0600

No Russ,  the images and all the web pages are 
on the same directory under SSL.

I figure it's time for a faster CPU.

Another thing - the ssa;_scache.dir file is 
0 bytes long...the ssl_scahe.pag usually has 
something like 8192.

Wonder if there's a bug somewhere??

BTW:  the openssl lib is 0.9.6a

-Arthur

> -----Original Message-----
> From: Russell Ruby [mailto:[email-masked]]
> Sent: Sunday, March 17, 2002 1:49 PM
> To: [email-masked]
> Subject: Re: SSLSessionCache in Version 2.8.7 
> 
> 
> 
> Do the image URLs reference insecure pages, e.g.
> http://somewhere.comm/ ?
> 
> Some browsers, e.g. netscape 4.x, refuse to display
> such insecure images when the base page is secure (https).
> 
> It's a problem for me too.
> 
>  -- russ
> 
> 
> >Hello !
> >
______________________________________________________________________
Apache Interface to OpenSSL (mod_ssl)                   www.modssl.org
User Support Mailing List                      [email-masked]
Automated List Manager                            [email-masked]

---

From: [email-masked]
Date: Sun, 17 Mar 2002 21:30:14 +0000

I am not in the office for the week 18-22 March 2002

If it's an Online Learning Support Unit / Web/ MUBSWEB/ MUBS Online matter
that requires urgent attention then  please contact either Kirsteen1 or Sanjay1
who should be able to help.

Otherwise I will contact you as soon as possible on my return.

If you are student on MKT3035 GIS for Business
- I will contact you asap or if urgent please contact the module tutor

All the best 
Alex