Subject: ErrorLog not allowed here

From: Zandi Patrick S TSgt AFRL/IFOSS <[email-masked]>
Date: Sat, 5 Oct 2002 01:42:24 -0000

Hello, 
./httpd -t
Syntax error on line 469 of /apache/conf/httpd.conf:
ErrorLog not allowed here

Why is this not allowed here.. ??  Do all the <Directory > Tags have to
match ?
Is this the issue ?

______________________________________________________________________
Apache Interface to OpenSSL (mod_ssl)                   www.modssl.org
User Support Mailing List                      [email-masked]
Automated List Manager                            [email-masked]

---

From: "Jeff Bert" <[email-masked]>
Date: Fri, 4 Oct 2002 18:56:19 -0700

Did you put it inside a Directory tag?  It's not allowed there.  

Jeff