Subject: win32 apache and ssl

From: Robert Lagana <[email-masked]>
Date: Fri, 17 Jan 2003 13:01:38 -0500

Hi,

Using http://hunter.campbus.com/Apache_2.0.42-OpenSSL_0.9.6g-Win32.zip

I was able to create a private key but when I tried to create the CSR 
I received

OpenSSL> req -key privatekey.key -out csr.txt
Using configuration from /usr/local/ssl/openssl.cnf
Unable to load config info
Enter PEM pass phrase:

I type in the pass phrase and it just hangs.

I'm on a win 2000 sp2 box.
Do you know why it's looking for /usr/local/ssl/openssl.cnf ?

Thanks,
R

---

From: Sergey Strakhov <[email-masked]>
Date: Fri, 17 Jan 2003 14:07:41 -0500

> Do you know why it's looking for /usr/local/ssl/openssl.cnf ?

This is the default place for the config file of OpenSSL on Unix
platforms.
You can change it with the command line option -config .
Otherwise you can create C:\usr\local\ssl\openssl.cnf  (assuming you run
openssl from some directory on your drive C:)...