Subject: mod_ssl + apache 1.3.22 / 1.3.23 Problem, Help please.

From: "MARTIN Pierre" <[email-masked]>
Date: Sun, 24 Feb 2002 21:58:46 +0100

Hi,

Im writing you this mail beacause of a problem i have with mod_ssl.
I tryed a lot of different settings, and i do not find any issue to it.

I have an apache webserver (i tryed both 1.3.22 and 1.3.23) with the mod_ssl. I cant load it, because of this error:
Cannot load mod_ssl into server: (127) The specified routine is unfindable.? (From french translation sorry...)
So i cant load it.

I have some few stuff to say:
I tryed with some of the contribution distributions, and it seems to work. But when i am trying to use it with these distributions, all the others modules do not load (A lot of warning like the one described before)

I NEED to make it work with the official apache distribution, because i have to upgrade the apache software when new versions exists and i HAVE to use the ones from the official website apache.org
Does anyone know what to do in this case?

Thank you a lot.

Regards, Pierre

http://hickscorp.dyndns.org
http://3dMeeting.dyndns.org
http://Iloa.dyndns.org
http://StatsAGogo.dyndns.org
http://www.Lv4-26.com

MSN: [email-masked]
ICQ: 73133239

---

From: Owen Boyle <[email-masked]>
Date: Mon, 25 Feb 2002 12:39:04 +0100

> MARTIN Pierre wrote:
> I have an apache webserver (i tryed both 1.3.22 and 1.3.23) with the
> mod_ssl. I cant load it, because of this error:
> Cannot load mod_ssl into server: (127) The specified routine is
> unfindable.? (From french translation sorry...)
> So i cant load it.

- How did you compile mod_ssl?
- Where is the mod_ssl.so?
- What is your AddModule line like?

Rgds,

Owen Boyle.
______________________________________________________________________
Apache Interface to OpenSSL (mod_ssl)                   www.modssl.org
User Support Mailing List                      [email-masked]
Automated List Manager                            [email-masked]