Subject: Please, I need aid

From: [email-masked]
Date: Wed, 13 Nov 2002 11:31:23 +0100 (CET)

Hello,

I'm an Spanish technicien, and my name is Marc Bartres.
Please excuse for my english first.

I've a problem installing Apache 2.0.43 ans SSL.
I've downloading this version and the OpenSSL 0.9g version.

The Apache without SSL runs ok.
But when I runs Apache with startssl appears an error of a library: vhost.c of 
APR.

I compiled Apache with:
./configure --prefix=/usr/local/apache2 --enable-ssl
make
make install
and I configured httpd.conf with ServerName "the_IP:80" and ssl.conf with 
ServerName "the_IP:443".

I put server.key and server.crt in ssl.conf too.

I want a basic secure server and I don't know what's the problem.

I'm testing enabling all modules, but then appears and error on DAV's library.

Please, it's for my work and I'm only in this project. Nobody knows Apache.

Thany you very much.
______________________________________________________________________
Apache Interface to OpenSSL (mod_ssl)                   www.modssl.org
User Support Mailing List                      [email-masked]
Automated List Manager                            [email-masked]

---

From: [email-masked]
Date: Wed, 13 Nov 2002 17:38:58 +0100

Download "httpd-docs.pdf" from the apache website and follow the instructions...i've
done in this way..and there are no problems!!
Ennio
>-- Messaggio Originale --
>From: [email-masked]
>To: [email-masked]
>Subject: Please, I need aid
>Date: Wed, 13 Nov 2002 11:31:23 +0100 (CET)
>Reply-To: [email-masked]
>
>
>Hello,
>

__________________________________________________________________
Tiscali Ricaricasa
la prima prepagata per navigare in Internet a meno di un'urbana e
risparmiare su tutte le tue telefonate. Acquistala on line e non avrai
nessun costo di attivazione né di ricarica!
http://ricaricasaonline.tiscali.it/