Subject: Upgrade Question

From: rmck <[email-masked]>
Date: Wed, 1 Oct 2003 07:44:36 -0700 (GMT-07:00)

I have an upgrade questions that I hope someone can help me with.  
I have mod_ssl-2.8.12-1.3.27 on solaris 8. I'm in the procees of upgrading openssl,
and then plan on moving to mod_ssl-2.8.15-1.3.28. 

1. For my current version of mod_ssl/apache will it break when I finsh the ssl upgrade??

2. Will i need to re-complie because of the new ssl version? ( I assume I will )

3. I also have a vaild cert from veriSign. Will I need to get an updated one when I'm done with the upgrades?

Thanks,
Rob
______________________________________________________________________
Apache Interface to OpenSSL (mod_ssl)                   www.modssl.org
User Support Mailing List                      [email-masked]
Automated List Manager                            [email-masked]

---

From: Bruno Georges <[email-masked]>
Date: Wed, 1 Oct 2003 16:31:15 +0100

Rob
You will need to recompile after you installed openssl, also you need 
to get apache 1.3.28.
First install openssl, then mod_ssl and apache . Openssl as a very good 
readme about the installation process.

You don't need to upgrade your  certificate .

Bruno
On Wednesday, Oct 1, 2003, at 15:44 Europe/London, rmck wrote:

> 3. I also have a vaild cert from veriSign. Will I need to get an 
> updated one when I'm done with the upgrades?
>
> Thanks,
> Rob
Bruno Georges
Xbridge Ltd
Tel: +44 (0) 207 378 9830
Mob: +44 (0) 787 988 4895