Subject: [BugDB] PRIVATE: Build and install the SSL-aware Apache (PR#670)

From: [email-masked]
Date: Sat, 9 Mar 2002 21:28:06 +0100 (MET)

Full_Name: Peter Stoehr
Version: mod_ssl-2.8.5-1.3.22
OS: SuSE Linux 7.1 (Kernel 2.2.18)
Submission from: (NULL) (212.17.86.61)

Hello mod_ssl-Team!

I used the Step-by-Step installation illustration on your modssl.org site. I've
build OpenSSL well. After this, i tried the next step (nr.3):

I started in the mod_ssl directory like next:

$ ./configure \
    --with-apache=../apache_1.3.22 \
    --with-ssl=../openssl-0.9.6c \
    --prefix=/usr/local/httpd

Then it started and the massages were:

Configuring mod_ssl/2.8.5 for Apache/1.3.22
 + Apache location: ../apache_1.3.22 (Version 1.3.22)
 + OpenSSL location: ../openssl-0.9.6c
 + Auxiliary patch tool: ./etc/patch/patch (local)
 + Applying packages to Apache source tree:
   o Extended API (EAPI)
   o Distribution Documents
   o SSL Module Source
   o SSL Support
   o SSL Configuration Additions
   o SSL Module Documentation
   o Addons
Done: source extension and patches successfully applied.

Configuring for Apache, Version 1.3.22
 + using installation path layout: Apache (config.layout)
configure:Error: No such module named 'ssl'
./configure:Error: APACI failed

I really don't know, what the program wants. I also checked the FAQ and on the
usenet, but I can't find any answer. Perhaps you could help me. Regarding the
question, why I don't use Apache 1.3.23 is, that the new webserver of our
organisation runs on 1.3.22, so I'll tried to make a second server only for
testing.

Perhaps you also know a apache-site in german or a german forum for talking
about apache and modules.

Kind regards from Vienna

Peter Stoehr
Pink Advertising
www.gaynet.at

______________________________________________________________________
Apache Interface to OpenSSL (mod_ssl)                   www.modssl.org
User Support Mailing List                      [email-masked]
Automated List Manager                            [email-masked]

---

From: Peter Stöhr <[email-masked]>
Date: Sun, 31 Mar 2002 14:20:19 +0200

Hi folks!

I don't have this problem any more. I've taken the Apache 1.3.23 with
mod_ssl 2.8.5.

Happy eastern,

Peter Stoehr
Pink Advertsing - Vienna
www.gaynet.at

-----Ursprüngliche Nachricht-----
Von: [email-masked]
[mailto:[email-masked]]Im Auftrag von
[email-masked]
Gesendet: Samstag, 09. März 2002 21:28
An: [email-masked]
Cc: [email-masked]
Betreff: [BugDB] PRIVATE: Build and install the SSL-aware Apache
(PR#670)

Full_Name: Peter Stoehr

Hello mod_ssl-Team!

I used the Step-by-Step installation illustration on your modssl.org site.
I've
build OpenSSL well. After this, i tried the next step (nr.3):

$ ./configure \

I really don't know, what the program wants. I also checked the FAQ and on
the
usenet, but I can't find any answer. Perhaps you could help me. Regarding
the
question, why I don't use Apache 1.3.23 is, that the new webserver of our
organisation runs on 1.3.22, so I'll tried to make a second server only for
testing.

Kind regards from Vienna

Peter Stoehr
Pink Advertising
www.gaynet.at