Subject: Client certificate not recognised...- reg...

From: kumarselva <[email-masked]>
Date: Thu, 18 Apr 2002 01:17:07 -0700 (PDT)

Hi

I installed client certificate but the server says
client doesnot have client certificate. I made
mandotary (client cert. needed) in IIS. Both the
certificates are generated through stanalone CA in
Windows 2000 server. I even connected mod-ssl test
site which says client certificate filed is empty.

How to install properly the client certificate. How to
check whether it is installed properly in IE.

- Selva

__________________________________________________
Do You Yahoo!?
Yahoo! Tax Center - online filing with TurboTax
http://taxes.yahoo.com/
______________________________________________________________________
Apache Interface to OpenSSL (mod_ssl)                   www.modssl.org
User Support Mailing List                      [email-masked]
Automated List Manager                            [email-masked]

---

From: "M.Hanizan" <[email-masked]>
Date: Thu, 18 Apr 2002 16:36:59 +0800

Try modify the httpd.conf file.
Add a line of 
	SSLVerifyClient require
In my machine the file is locate at /usr/local/apache/conf/.
In your machine the file location depend on where you set the apache path.

Regard... :)
M.Hanizan