Subject: Your Contact Info

From: "Kevin Klawon" <[email-masked]>
Date: 4 Nov 2003 15:53:22 -0000

[email-masked],

I'm updating my address book. Please take a moment to update
your latest contact information. Your information is stored in
my personal address book and will not be shared with anyone
else. Plaxo is free, if you'd like to give it a try.

Click the following link to correct or confirm your information: https://www.plaxo.com/edit_contact_info?r=17179975414-4852159--1665897486&t=web

Name: [email-masked]
Job Title: 
Company: 
Work E-mail: [email-masked]
Work Phone: 
Work Fax: 
Work Address Line 1: 
Work Address Line 2: 
Work City, State, Zip: 
Mobile Phone: 

Home E-mail: 
Home Phone: 
Home Fax: 
Home Address Line 1: 
Home Address Line 2: 
Home City, State, Zip: 
Birthday: 
My current contact information:

P.S. I've included my Plaxo card below so that you have my current information.  I've also attached a copy as a vCard.

 +-----------------
 | Kevin Klawon
 | [email-masked]
 | CTO
 | 
 | InterSightTechnologies
 | work: 407-854-8765
 | mobile: 203-675-5644
 | web: www.intersighttechnologies.com
 +-------------------------------------

____________________________________________________________
This message was sent to you by [email-masked]
via Plaxo.  To have Plaxo automatically handle these messages
in the future, go to: http://www.plaxo.com/autoreply

Plaxo's Privacy Policy: http://www.plaxo.com/support/privacy

---

From: Dave Paris <[email-masked]>
Date: Tue, 4 Nov 2003 11:05:25 -0500

Will the moderator(s) be so kind as to killfile this user?   Thanks, we 
get enough spam without it bypassing internal filters for important 
listservs like modssl-users.

Kind Regards,
-dsp

On Tuesday, Nov 4, 2003, at 10:53 US/Eastern, Kevin Klawon wrote:

> <Kevin Klawon.vcf>

______________________________________________________________________
Apache Interface to OpenSSL (mod_ssl)                   www.modssl.org
User Support Mailing List                      [email-masked]
Automated List Manager                            [email-masked]