Subject: Re: Is anyone doing this!?!

From: [email-masked]
Date: Tue, 01 Oct 2002 11:15:32 -0400

>3) Configure the SSL server to use a single SSL certificate. Put *all*
>   of the names and addresses of the server into the "subjectAltName"
>   extension field of the certificate.

In several months of working with SSL and its limitations, I have *never* seen this as a solution - presumably this will work like a wildcard certificate?

Does anyone have any experiences of which client/server combinatipons this will work with?

Cheers,
cam

__________________________________________________________________
The NEW Netscape 7.0 browser is now available. Upgrade now! http://channels.netscape.com/ns/browsers/download.jsp 

Get your own FREE, personal Netscape Mail account today at http://webmail.netscape.com/
______________________________________________________________________
Apache Interface to OpenSSL (mod_ssl)                   www.modssl.org
User Support Mailing List                      [email-masked]
Automated List Manager                            [email-masked]

---

From: Harald Koch <[email-masked]>
Date: Tue, 01 Oct 2002 11:26:34 -0400

> Does anyone have any experiences of which client/server combinatipons this will work with?

I've used subjectAltName with IE 5.0, 5.5, and 6.0; and several recent
Mozilla versions. I vaguely remember it working with earlier Netscape
browsers, but I don't remember which versions.

-- 
Harald Koch     <[email-masked]>

"It takes a child to raze a village."
		-Michael T. Fry