Subject: Re:SSLRandomSeed connect builtin...

From: Joshua Stone <[email-masked]>
Date: Thu, 15 Aug 2002 18:06:04 -0700 (PDT)

Hi there,

I've a linux box running -

Apache/1.3.26 (Unix) mod_ssl/2.8.9 OpenSSL/0.9.6d 

The box gets extremely loaded when I have -

...
SSLRandomSeed startup buildin
SSLRandomSeed connect buildin
...

in httpd.conf file. As soon as I change the connect
line with

SSLRandomSeed connect file:/dev/urandom 1024

everything seems fine.

Any idea what is causing the server busy? 

Thanx
-
Jays.

__________________________________________________
Do You Yahoo!?
HotJobs - Search Thousands of New Jobs
http://www.hotjobs.com
______________________________________________________________________
Apache Interface to OpenSSL (mod_ssl)                   www.modssl.org
User Support Mailing List                      [email-masked]
Automated List Manager                            [email-masked]

---

From: Joshua Stone <[email-masked]>
Date: Mon, 19 Aug 2002 12:05:43 -0700 (PDT)

Any help on this will be highly appreciated...thanx.

> Any idea what was causing the server busy? 
> 
> Thanx
> -
> Jays.
>