Subject: mod-ssl + Apache 2.0.44

From: "Eduardo Zurita" <[email-masked]>
Date: Wed, 12 Mar 2003 10:25:04 -0000

Hello,

    I'm trying to configure Apache 2.0.44 + mod_ssl and i'm getting this:

    [root@ntec00 mod_ssl-2.8.12-1.3.27]# ./configure --with-apache=../httpd-2.0.44
Configuring mod_ssl/2.8.12 for Apache/1.3.27
./configure:Error: Cannot find Apache 1.3 source tree under ../httpd-2.0.44
./configure:Hint:  Please specify location via --with-apache=DIR
    
what is wrong?

I know Apache version is not 1.3.27, but I have read in book that it can be configured with Apache 2.0.x

Any help would be appreciated.

Thanks.

Eduardo.

---

From: Mads Toftum <[email-masked]>
Date: Wed, 12 Mar 2003 11:27:46 +0100

> ./configure:Hint:  Please specify location via --with-apache=DIR
Mod_ssl is included in Apache2, so you don't need a seperate download - see 
./configure --help in the Apache 2 source for instructions on how to enable
mod_ssl.

vh

Mads Toftum
-- 
`Darn it, who spiked my coffee with water?!' - lwall

______________________________________________________________________
Apache Interface to OpenSSL (mod_ssl)                   www.modssl.org
User Support Mailing List                      [email-masked]
Automated List Manager                            [email-masked]