Subject: SSL - MS Proxy 2.0 - MSIE6

From: [email-masked]
Date: Wed, 23 Oct 2002 16:09:29 +0200

Dear all,

I'm using:
Apache 1.3.26
mod_ssl: 2.8.10
openSSL: 0.9.6g

At the client site I use MSIE6 and I have a MS proxy 2.0.

When I enable SSL the connections/communication is very slooooow. If I
disable it, the site works perfect.

Does anybody have an idea?

thx
Erwin

______________________________________________________________________
Apache Interface to OpenSSL (mod_ssl)                   www.modssl.org
User Support Mailing List                      [email-masked]
Automated List Manager                            [email-masked]

---

From: "Boyle Owen" <[email-masked]>
Date: Wed, 23 Oct 2002 16:19:47 +0200

What spec do you have on the server and client?

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]
Sent: Mittwoch, 23. Oktober 2002 16:09
To: [email-masked]
Subject: SSL - MS Proxy 2.0 - MSIE6

Dear all,

I'm using:
Apache 1.3.26
mod_ssl: 2.8.10
openSSL: 0.9.6g

thx
Erwin

This message is for the named person's use only. It may contain
confidential, proprietary or legally privileged information. No
confidentiality or privilege is waived or lost by any mistransmission.
If you receive this message in error, please notify the sender urgently
and then immediately delete the message and any copies of it from your
system. Please also immediately destroy any hardcopies of the message.
You must not, directly or indirectly, use, disclose, distribute, print,
or copy any part of this message if you are not the intended recipient.
The sender's company reserves the right to monitor all e-mail
communications through their networks. Any views expressed in this
message are those of the individual sender, except where the message
states otherwise and the sender is authorised to state them to be the
views of the sender's company. 
______________________________________________________________________
Apache Interface to OpenSSL (mod_ssl)                   www.modssl.org
User Support Mailing List                      [email-masked]
Automated List Manager                            [email-masked]

---

From: [email-masked]
Date: Wed, 23 Oct 2002 16:26:13 +0200

The server is running NT4 and the clients XP and win2000.

                      "Boyle Owen"                                                                                                      
                      <[email-masked]        To:       <[email-masked]>                                                     
                      m>                        cc:                                                                                     
                      Sent by:                  Subject:  RE: SSL - MS Proxy 2.0 - MSIE6                                                
                      owner-modssl-users                                                                                                
                      @modssl.org                                                                                                       

                      23/10/2002 16:19                                                                                                  
                      Please respond to                                                                                                 
                      modssl-users                                                                                                      

-----Original Message-----

Dear all,

I'm using:
Apache 1.3.26
mod_ssl: 2.8.10
openSSL: 0.9.6g

thx
Erwin

---

From: "Boyle Owen" <[email-masked]>
Date: Wed, 23 Oct 2002 16:55:01 +0200

I rather meant what processor speed and memory, etc. SSL encryption and
decryption is fairly intense mathematically... Especially, your machines
should have enough RAM that they never need to swap.

Also, are any important files (certs etc.) on network drives which might
introduce a network latency. 

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]
Sent: Mittwoch, 23. Oktober 2002 16:26
To: [email-masked]
Subject: RE: SSL - MS Proxy 2.0 - MSIE6

 
"Boyle Owen"

-----Original Message-----

Dear all,

I'm using:
Apache 1.3.26
mod_ssl: 2.8.10
openSSL: 0.9.6g

thx
Erwin

---

From: [email-masked]
Date: Thu, 24 Oct 2002 09:42:36 +0200

SSL is working perfect on other LANs where we don't use MS Proxy 2.0.

The webserver (apache/mod_ssl/openssl) server is a Pentium III 1.4MHz and
1GB of memory.
The certs are on the same server as apache/mod_ssl/openssl.

The specs of the proxy server I don't have at the moment. Are they also
important for the encription?

gr
Erwin

                      "Boyle Owen"                                                                                                      

                      23/10/2002 16:55                                                                                                  
                      Please respond to                                                                                                 
                      modssl-users                                                                                                      

-----Original Message-----

"Boyle Owen"

-----Original Message-----

Dear all,

I'm using:
Apache 1.3.26
mod_ssl: 2.8.10
openSSL: 0.9.6g

thx
Erwin