Subject: SSL handshake interrupted by system [Hint: Stop button pressed in browser?!]

From: Rhys Hopkins <[email-masked]>
Date: Thu, 31 Oct 2002 12:09:42 -0000

Hi,

I know this has been asked before, and I know I should RTFM, but can anyone
point me at the right configuration directives as to how to avoid getting
the following errors in my apache log file:

------

31 10:54:08 2002] [error] mod_ssl: SSL handshake interrupted by system
[Hint: Stop button pressed in browser?!] (System error follows)
[Thu Oct 31 10:54:08 2002] [error] System: Broken pipe (errno: 32)

-- and --

[Thu Oct 31 10:55:39 2002] [error] mod_ssl: SSL handshake interrupted by
system [Hint: Stop button pressed in browser?!] (System error follows)
[Thu Oct 31 10:55:39 2002] [error] System: Connection reset by peer (errno:
104)

------

These occur _extremely_ frequently, and I am pretty sure this is the
"Internet Explorer Bug" where random images, css files etc. fail to load in
IE under https, since we have this problem too. 

I am using Apache 1.3.26, mod_ssl 0.9.6g on Linux 2.2.16-SMP

Any help would be greatly appreciated.

Rhys.

--
Rhys Hopkins
Systems Administration
Culver Technologies Ltd.

***********************************************************************************************************
Visit us at http://www.culver-tec.com

DISCLAIMER & CONFIDENTIALITY NOTICE

This email and any files transmitted with it are confidential and intended solely for the use
of the individual or entity to whom they are addressed.  This communication may contain
privileged material.  If you are not the intended recipient or the person responsible for 
delivering the email to the intended recipient, please be advised that you have received
this email in error and that any use, dissemination, forwarding, printing or copying of this
email is strictly prohibited.

The content of this email and any files transmitted with it may not reflect the views and
opinions of the originating company.  If you have received this email in error, please 
telephone +44 (020) 7456 1300 immediately.
The contents of this email are subject to the terms and conditions of use of our Websites.
No inappropriate content of any sort in this email is approved by us.
If you have any queries or complaints, please forward this email to [email-masked]
***********************************************************************************************************
______________________________________________________________________
Apache Interface to OpenSSL (mod_ssl)                   www.modssl.org
User Support Mailing List                      [email-masked]
Automated List Manager                            [email-masked]

---

From: "Frederic DONNAT" <[email-masked]>
Date: Wed, 6 Nov 2002 10:06:02 +0100

Hi,

I think you just have to change the "LogLevel" value in your conf/httpd.conf.
It seems to be set to error change this to alert or something else (there is some description in conf file).

Fred

-----Original Message-----
From:	Rhys Hopkins [mailto:[email-masked]]
Sent:	Thu 10/31/2002 1:09 PM
To:	[email-masked]'
Cc:	
Subject:	SSL handshake interrupted by system [Hint: Stop button pressed in browser?!]

Hi,

------

-- and --

------

Rhys.