Subject: AW: Apache_1.3.26-Mod_SSL_2.8.10-OpenSSL_0.9.6d-Win32.zip: no ope nssl directory ?

From: "Boehme, Alfred" <[email-masked]>
Date: Tue, 25 Jun 2002 15:44:44 +0200

Hi,

thank you for this information.
But there is no directory structure in this OpenSSL zip file.
Can I assume, that the structure is exactly the same as before ?

Alfred

> -----Ursprüngliche Nachricht-----
> Von: Kristijan Cafuta RIP [mailto:[email-masked]]
> Gesendet: Dienstag, 25. Juni 2002 13:14
> An: Boehme, Alfred
> Betreff: Re: Apache_1.3.26-Mod_SSL_2.8.10-OpenSSL_0.9.6d-Win32.zip: no
> openssl directory ?
> 
> 
> If you look further in contribution directory, you'll find OpenSSL
> 0.9.6d separately... use this one and same instructions as always and
> it will (probably) work...
> 
> 
> BA> Hello,
> 
> BA> is there any reason, why there is no openssl directory 
> anymore in this contribution ?
> 
> BA> I could not find any contribution containing 
> OpenSSL_0.9.6d with an openssl directory
> BA> containing the sub directories bin, include and lib.
> 
> BA> Is this directory not needed anymore ?
> 
> BA> Thanks in advance
> 
> BA> Alfred
> BA> 
> ______________________________________________________________________
> BA> Apache Interface to OpenSSL (mod_ssl)                   
> www.modssl.org
> BA> User Support Mailing List                      
> [email-masked]
> BA> Automated List Manager                            
> [email-masked]
> 
> 
> ______________________________________________________________________
> Apache Interface to OpenSSL (mod_ssl)                   www.modssl.org
> User Support Mailing List                      [email-masked]
> Automated List Manager                            [email-masked]
> 
______________________________________________________________________
Apache Interface to OpenSSL (mod_ssl)                   www.modssl.org
User Support Mailing List                      [email-masked]
Automated List Manager                            [email-masked]

---

From: Kristijan Cafuta RIP <[email-masked]>
Date: Tue, 25 Jun 2002 16:53:10 +0200

I think that directory structure actually doesn't matter... you just put
all files in openssl directory and don't forget to copy those two dlls
to system32 directory

BA> Hi,

BA> thank you for this information.
BA> But there is no directory structure in this OpenSSL zip file.
BA> Can I assume, that the structure is exactly the same as before ?

BA> Alfred

>> BA> Is this directory not needed anymore ?
BA> ______________________________________________________________________
BA> Apache Interface to OpenSSL (mod_ssl)                   www.modssl.org
BA> User Support Mailing List                      [email-masked]
BA> Automated List Manager                            [email-masked]