Subject: RE: mod ssl for windows

From: JOURDAIN Philippe <[email-masked]>
Date: Thu, 11 Jul 2002 16:40:43 +0200

http://www.modssl.org/contrib/Apache_1.3.26-Mod_SSL_2.8.10-OpenSSL_0.9.6d-Wi
n32.zip

> -----Message d'origine-----
> De:	Alex Moon [SMTP:[email-masked]]
> Date:	jeudi 11 juillet 2002 16:27
> À:	[email-masked]
> Objet:	mod ssl for windows
> 
> Hi
> Currently have a system working fine under Apache 1.3.19 on NT 
> but cannot find a version of mod_ssl.so for NT that will work with 
> 1.3.26. Does one exist? 
> Any info gratefully received
> Alex
> 
> 
> 
> Technical Manager
> Online Learning Support Unit
> Middlesex University Business School
> 
> [email-masked]
> 020 8411 5092
> 
> ______________________________________________________________________
> Apache Interface to OpenSSL (mod_ssl)                   www.modssl.org
> User Support Mailing List                      [email-masked]
> Automated List Manager                            [email-masked]
______________________________________________________________________
Apache Interface to OpenSSL (mod_ssl)                   www.modssl.org
User Support Mailing List                      [email-masked]
Automated List Manager                            [email-masked]

---

From: [email-masked]
Date: Thu, 11 Jul 2002 16:40:18 +0200

> Any info gratefully received
http://www.modssl.org/contrib/

---

From: Noah White <[email-masked]>
Date: Thu, 11 Jul 2002 10:40:25 -0400

Just as an FYI. This does not work with mod_jserv.

> -----Original Message-----
> From: JOURDAIN Philippe [mailto:[email-masked]]
> Sent: Thursday, July 11, 2002 10:41 AM
> To: [email-masked]
> Subject: RE: mod ssl for windows
> 
>

---

From: [email-masked]
Date: Mon, 15 Jul 2002 08:35:38 +0200

...this _does_ work with mod_jserv, as long as it's compiled with -DEAPI.
binaries are available in the modssl contributions section.
rgds
michael

> -----Ursprungliche Nachricht-----
> Von: Noah White [mailto:[email-masked]]
> Gesendet: Donnerstag, 11. Juli 2002 16:40
> An: [email-masked]'
> Betreff: RE: mod ssl for windows
> 
> 
> 
> http://www.modssl.org/contrib/Apache_1.3.26-Mod_SSL_2.8.10-Ope
nSSL_0.9.6d-
> Wi