Subject: RE: Antw: RE: Apache 2.0.40 - Loaded mod_ssl successfully on w2k?

From: "Lakey, Jeremy # IHTUL" <[email-masked]>
Date: Tue, 3 Sep 2002 10:51:38 -0500

Ditto, compiled from scratch, apache 2.0.40, seperately compiled mod_ssl.so
and moved it into the apache2 installed directory, worked fine..

-----Original Message-----
From: Andre Schild [mailto:[email-masked]] 
Sent: Tuesday, September 03, 2002 10:25 AM
To: [email-masked]
Subject: Antw: RE: Apache 2.0.40 - Loaded mod_ssl successfully on w2k?

>Has anyone successfully implemented mod_sll under 2.40 apache for w2k? 
>I am getting a 501 1051 internal server error back. The ssl engine is 
>loading but no response when I connect to the port.

2.0.40 works fine for me under W2K with OpenSSL 0.9.6e
Did compile it from the scratch...

Binaries are here:
http://www.switzerland.net/Pneatec/

André ______________________________________________________________________
Apache Interface to OpenSSL (mod_ssl)                   www.modssl.org
User Support Mailing List                      [email-masked]
Automated List Manager                            [email-masked]
______________________________________________________________________
Apache Interface to OpenSSL (mod_ssl)                   www.modssl.org
User Support Mailing List                      [email-masked]
Automated List Manager                            [email-masked]

---

From: "Paul Bleimeyer" <[email-masked]>
Date: Tue, 3 Sep 2002 12:21:52 -0500

Whose compiler did you use?

> From: [email-masked]
> [mailto:[email-masked]]On Behalf Of Lakey,
> Jeremy # IHTUL
> Sent: Tuesday, September 03, 2002 10:52 AM
> To: [email-masked]'
> Subject: RE: Antw: RE: Apache 2.0.40 - Loaded mod_ssl successfully on
> w2k?
>
>
> André