Subject: RE: Macs not able to access 128bit Security sites?

From: "Vince Montuoro" <[email-masked]>
Date: Mon, 2 Sep 2002 12:57:12 +1000

Hi guys,

I still can't get macs to access my secure site.....

can you see anything wrong with the following setup 

PLEASE HELP ME.....:(

<IfModule mod_setenvif.c>
        BrowserMatch ".*MSIE.*" nokeepalive ssl-unclean-shutdown downgrade-1.0 force-response-1.0 
</ifmodule>

# see http://www.modssl.org/docs/2.8/ssl_reference.html for more info
SSLMutex sem
SSLRandomSeed startup builtin
SSLSessionCache none

SSLProtocol -ALL +SSLv2 
SSLOptions +CompatEnvVars +OptRenegotiate 
SLCipherSuite SSLv2:+HIGH:+MEDIUM:+LOW:+EXP 

SSLLog logs/SSL.log
SSLLogLevel warn
# You can later change "info" to "warn" if everything is OK

<virtualhost rdsl-mlb-test:443>
SSLEngine On
SSLCertificateFile conf/ssl/certs/my-server.cert
SSLCertificateKeyFile conf/ssl/private/my-server.key
SSLCACertificateFile conf/ssl/ssl.crt/ca.crt 
</virtualhost>

thankyou,
Vince

-----Original Message-----
From: Robert J. Pope [mailto:[email-masked]]
Sent: Wednesday, 28 August 2002 1:35 AM
To: [email-masked]
Subject: RE: Macs not able to access 128bit Security sites?

Rob,

I thought I'd try it too. With MSIE 5.2.1(4717) On MacOS X (Jaguar), I
was successfully able to access the site and connected with via an
RC4-128 cipher. I also see you're using an Entrust cert as apposed to
Verisign... Interesting.

- Robert

On Tue, 2002-08-27 at 10:33, Robert Lagana wrote:
> Ben,
> 
> Can you try this site https://www.xe.com
> 
> Thanks,
> Rob
> 
> -----Original Message-----
> From: Ben Ricker [mailto:[email-masked]]
> Sent: Tuesday, August 27, 2002 9:25 AM
> To: Modssl List
> Subject: Re: Macs not able to access 128bit Security sites?
> 
> 
> The cipher is located within the browsers which is different then the
> way Microsoft puts it in the system (hence the patch to upgrade the
> cipher).
> 
> Anyway, I use IE 5.1 for Mac on OS9 and have no problem with 128-bit
> sites. Are you using OSX?
> 
> Ben Ricker
> Web Security System Administrator
> Wellinx.com
> 
> On Tue, 2002-08-27 at 01:48, Vince Montuoro wrote:
> > Hi guys,
> > Just wondered if anyone encountered issues with Macs not able to access
> 128 bit encrypted sites?  
> > 
> > (The Particular Mac in question is a Powerbook G3  )
> > 
> > I have also encountered problems with IE5 and IE6 where by the only way I
> could get access to the site was by upgrading the security patches on the IE
> version. Mac on the other hand has 128 bit encryption standard.
> > 
> > PLEASE HELP
> > 
> > Vince
> > [email-masked]
> > ______________________________________________________________________
> > Apache Interface to OpenSSL (mod_ssl)                   www.modssl.org
> > User Support Mailing List                      [email-masked]
> > Automated List Manager                            [email-masked]
> > 
> 
> 
> ______________________________________________________________________
> Apache Interface to OpenSSL (mod_ssl)                   www.modssl.org
> User Support Mailing List                      [email-masked]
> Automated List Manager                            [email-masked]

______________________________________________________________________
Apache Interface to OpenSSL (mod_ssl)                   www.modssl.org
User Support Mailing List                      [email-masked]
Automated List Manager                            [email-masked]
______________________________________________________________________
Apache Interface to OpenSSL (mod_ssl)                   www.modssl.org
User Support Mailing List                      [email-masked]
Automated List Manager                            [email-masked]

---

From: James Hastings-Trew <[email-masked]>
Date: Tue, 03 Sep 2002 09:55:12 -0600

You *really* need an SSLSessionCache in there, or it won't work, in my
experience.