Subject: Windows Builds?

From: David Buerer <[email-masked]>
Date: Fri, 20 Sep 2002 09:20:41 -0700

I feel like an idiot this morning...but not more than six months ago I
installed apache+openssl+modssl on an NT machine and I downloaded the binary
build from somewhere.  For the life of me thought, I can not find the site!
Anyone have any ideas?  I am trying to find an updated version with a more
current version of apache, bug fixes, and the like.
 
Thanks,
David

---

From: "Craig Blanzy" <[email-masked]>
Date: Fri, 20 Sep 2002 12:52:20 -0400

Are you looking for the apache site?  apache.org is the place to start?  they have links to any other apache related projects from there.

  ----- Original Message ----- 
  From: David Buerer 
  To: [email-masked]' 
  Sent: Friday, September 20, 2002 12:20 PM
  Subject: Windows Builds?

  I feel like an idiot this morning...but not more than six months ago I installed apache+openssl+modssl on an NT machine and I downloaded the binary build from somewhere.  For the life of me thought, I can not find the site! Anyone have any ideas?  I am trying to find an updated version with a more current version of apache, bug fixes, and the like.

  Thanks,
  David

---

From: daniel <[email-masked]>
Date: Fri, 20 Sep 2002 11:13:02 -0700

> current version of apache, bug fixes, and the like.

You can find binaries at
http://www.modssl.org/contrib/ftp/contrib/
(not updated to the very latest ones)

If you use 2.0.40 binary from ASF (http.apache.org) you can get modssl
unofficial binary from http://www.madhon.co.uk/modssl/

Cheers

Daniel

--
Teach Yourself Apache 2 -- http://apacheworld.org/ty24/
______________________________________________________________________
Apache Interface to OpenSSL (mod_ssl)                   www.modssl.org
User Support Mailing List                      [email-masked]
Automated List Manager                            [email-masked]