Subject: Question about SSL for Apache 2.x

From: [email-masked]
Date: Thu, 27 Jun 2002 14:36:18 +0200 (CEST)

Dear SSL companies,

we are university students team from Czech Republic and we provide some expert system based on Apache web server, but now we have some problem about SSL.

Now we can install on our server Apache 2.x version but we need for this wersion some SSL support.

When we inspect your pages, we get informations about versions for Apache 1.3.x.

And we have a question if will be some available version for Apache 2.x or we need to install some older version.

Thank you for your time for response of our question

Best regards,

Bc. Radoslav Fasuga
student team manager departmet of computer science

VSB-TU Ostrava Technical University
www.vsb.cz

contact email: [email-masked]

______________________________________________________________________________
Nejlepší produkty firem Compaq a HP na http://www.compaqplus.cz/novehp
______________________________________________________________________
Apache Interface to OpenSSL (mod_ssl)                   www.modssl.org
User Support Mailing List                      [email-masked]
Automated List Manager                            [email-masked]

---

From: "Dwayne Miller" <[email-masked]>
Date: Thu, 27 Jun 2002 09:35:43 -0400

SSL is included in the source for Apache 2.0.  You will need to 
download, compile and install OpenSSL found at www.openssl.org and then 
build the mod_ssl module found in httpd/modules/ssl.  I can never 
remember where the instructions are found for setting up the source tree 
to build... perhaps someone else can help with that.

dobry den

---

From: Kristijan Cafuta RIP <[email-masked]>
Date: Thu, 27 Jun 2002 15:32:54 +0200

ModSSL is now a part of Apache 2... just compile it with SSL
support...

fec> Dear SSL companies,

fec> we are university students team from Czech Republic and we provide some expert system based on Apache web server, but now we have some problem about SSL.

fec> Now we can install on our server Apache 2.x version but we need for this wersion some SSL support.

fec> When we inspect your pages, we get informations about versions for Apache 1.3.x.

fec> And we have a question if will be some available version for Apache 2.x or we need to install some older version.

fec> Thank you for your time for response of our question

fec> Best regards,

fec> Bc. Radoslav Fasuga
fec> student team manager departmet of computer science

fec> VSB-TU Ostrava Technical University
fec> www.vsb.cz

fec> contact email: [email-masked]

fec> ______________________________________________________________________________
fec> Nejlepší produkty firem Compaq a HP na http://www.compaqplus.cz/novehp
fec> ______________________________________________________________________
fec> Apache Interface to OpenSSL (mod_ssl)                   www.modssl.org
fec> User Support Mailing List                      [email-masked]
fec> Automated List Manager                            [email-masked]

---

From: Daniel Lopez <[email-masked]>
Date: Thu, 27 Jun 2002 07:37:02 -0700

> And we have a question if will be some available version for Apache 2.x or we need to install some older version.

mod_ssl is already included with Apache 2. For instructions on getting mod_ssl
working with 2.0, you can checkout

http://www.apacheworld.org/ty24/site.chapter17.html

Cheers

Daniel