Subject: mod_ssl problem

From: "manjeet" <[email-masked]>
Date: Fri, 26 Apr 2002 20:06:54 +0530

Dear Sir,

PLease tell me solution about mod_ssl

Starting service httpd[Fri Apr 26 22:16:27 2002] [info] mod_ssl:Compat: MAPPED 'SSLEnable' => 'SSLEngine on'

[Fri Apr 26 22:44:59 2002] [notice] Apache/1.3.12 (Unix)  (SuSE/Linux) mod_fastcgi/2.2.2 DAV/0.9.14 mod_perl/1.21 PHP/4.0b4pl1 mod_ssl/2.6.2 OpenSSL/0.9.5 configured -- resuming normal operations

Regard's
Manjeet

---

From: Mads Toftum <[email-masked]>
Date: Sat, 27 Apr 2002 13:51:21 +0200

> [Fri Apr 26 22:44:59 2002] [notice] Apache/1.3.12 (Unix)  (SuSE/Linux) mod_fastcgi/2.2.2 DAV/0.9.14 mod_perl/1.21 PHP/4.0b4pl1 mod_ssl/2.6.2 OpenSSL/0.9.5 configured -- resuming normal operations
What exactly is the problem - all this tells me is that you've got
an old version of Apache and mod_ssl - and that you're either using a
very old config or a config from something like Apache+SSL

vh

Mads Toftum
-- 
With a rubber duck, one's never alone.
              -- "The Hitchhiker's Guide to the Galaxy"
______________________________________________________________________
Apache Interface to OpenSSL (mod_ssl)                   www.modssl.org
User Support Mailing List                      [email-masked]
Automated List Manager                            [email-masked]