Subject: Question about errors browsers give on non-validated keys

From: "Cliff" <[email-masked]>
Date: Thu, 4 Apr 2002 20:19:20 -0800

Hi, my work bought a certificate from thawte, and it is for travelguides.com. I installed the cert and modssl is working with no problems, except when I click on a link that goes to a secure (https) part of the site, different browsers pop up this message:

Netscape: travelguides.com is a site that uses encryption to protect transmitted
information. However, Netscape does not recognize the authority who
signed its Certificate.

Although Netscape does not recognize the signer of this Certificate, you may
decide to accept it anyway so that you can connect to and exchange
information with this site.

This assistant will help you decide whether or not you wish to accept this
Certificate and to what extent.

Opera: This sites certificate chain is incomplete and the signer is not verified, continue?

IE: says something about it is sign but on the wrong domain.

My question is, it is signed for travelguides.com but I have tried putting the https listening on secure.travelguides.com and just regular travelguides.com and I still get this prompt. How do I get rid of it? Thanks

---

From: Mads Toftum <[email-masked]>
Date: Fri, 5 Apr 2002 09:40:11 +0200

> Opera: This sites certificate chain is incomplete and the signer is not verified, continue?
This looks like you might have to get a CA certificate chain from
Thawte and put it in 
http://www.modssl.org/docs/2.8/ssl_reference.html#ToC12

vh

Mads Toftum
-- 
With a rubber duck, one's never alone.
              -- "The Hitchhiker's Guide to the Galaxy"
______________________________________________________________________
Apache Interface to OpenSSL (mod_ssl)                   www.modssl.org
User Support Mailing List                      [email-masked]
Automated List Manager                            [email-masked]