Subject: Replacing the default HTTPS cert??

From: <[email-masked]>
Date: Fri, 14 Mar 2003 09:43:28 -0800

How can I replace the default HTTPS cert with my own? I installed apache13_modssl from ports, freebsd 5.0.

-l0ngb0ng

---

From: Carlos Villegas <[email-masked]>
Date: Fri, 14 Mar 2003 14:16:30 -0500 (EST)

Copy your certificate (and private key) to the apropiate places (It
depends on your ssl.conf). By the default configuration, they should go in
the directories ssl.crt and ssl.key under conf.

Carlos

> How can I replace the default HTTPS cert with my own? I installed apache13_modssl from ports, freebsd 5.0.
______________________________________________________________________
Apache Interface to OpenSSL (mod_ssl)                   www.modssl.org
User Support Mailing List                      [email-masked]
Automated List Manager                            [email-masked]