Subject: [BugDB] Security Information! (PR#731)

From: [email-masked]
Date: Mon, 8 Jul 2002 17:49:08 +0200 (MET DST)

Full_Name: Di Vincenzo Renzo
Version: 2.8.5
OS: windows 2000 advanced server
Submission from: (NULL) (194.184.159.70)

I Use windows 2000 Advanced server + Apache 1.3.22 + tomcat 4.0.3 + mod_jk
1.1.0.
When i connect via HTTPS whith MSIE 5.00.29 i get "Security Information!"
error.
I get this random and my pages haven't "NonSecure Items".
The detail of message is: "This page contains secure and NonSecure items. Do you
want display the NonSecure Items (Yes/No/Moreinfo)"
What is the reason?

______________________________________________________________________
Apache Interface to OpenSSL (mod_ssl)                   www.modssl.org
User Support Mailing List                      [email-masked]
Automated List Manager                            [email-masked]

---

From: Colm McCartan <[email-masked]>
Date: Mon, 08 Jul 2002 18:03:47 +0100

>want display the NonSecure Items (Yes/No/Moreinfo)"

I believe that quite often this is because pages across an ssl connection 
request things like images from a normal http connection - move all your 
resources to https links if this is the case.

c

---

From: "Gilles Gros" <[email-masked]>
Date: Mon, 8 Jul 2002 10:22:33 -0700

This can also happend when you have a frame (or iframe ) with no src.

> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]]On Behalf Of Colm McCartan
> Sent: Monday, July 08, 2002 10:04 AM
> To: [email-masked]
> Subject: Re: [BugDB] Security Information! (PR#731)
>
>
> >The detail of message is: "This page contains secure and
> NonSecure items.
> >Do you