Subject: Attempt to free unreferenced scalar during global destruction

From: "Kellam, Jeannie K Priest" <[email-masked]>
Date: Fri, 20 Sep 2002 16:31:17 -0500

Hi,

The following message occurred about 11 times in the ssl error log in a space of about 40 minutes, during which time no other activity was reported in the logs.  

"Attempt to free unreferenced scalar during global destruction"

The apache_1.3.26/mod_ssl-2.8.10-1.3.26/openssl-0.9.6g server had to be restarted to fix the problem.  It's running on a Sun 420R with Solaris 8.  Any ideas what would cause this?

Thanks

Jeannie
______________________________________________________________________
Apache Interface to OpenSSL (mod_ssl)                   www.modssl.org
User Support Mailing List                      [email-masked]
Automated List Manager                            [email-masked]

---

From: "Marco A. Zamora Cunningham" <[email-masked]>
Date: Fri, 20 Sep 2002 17:28:13 -0500

¿Are you using mod_perl? Looks like a buggy mod_perl module is complaining.

MZ

> -----Original Message-----
> From: Kellam, Jeannie K Priest [mailto:[email-masked]]
> Sent: Friday, September 20, 2002 16:31
> To: [email-masked]
> Subject: Attempt to free unreferenced scalar during global destruction
> 
> 
> Hi,
> 
> The following message occurred about 11 times in the ssl 
> error log in a space of about 40 minutes, during which time 
> no other activity was reported in the logs.  
> 
> The apache_1.3.26/mod_ssl-2.8.10-1.3.26/openssl-0.9.6g server 
> had to be restarted to fix the problem.  It's running on a 
> Sun 420R with Solaris 8.  Any ideas what would cause this?
> 
> Thanks
> 
> Jeannie