Subject: Re: RE: MSIE + "The page cannot be displayed" error

From: "Rajidhar Etta" <[email-masked]>
Date: Fri, 18 Jan 2002 13:25:10 -0500

If no one is doing it now, then one of us has to start. I am also 
facing the same problem from our project's helpdesk/support teams. 
First of all I am getting conflicting feedback about 
using 'nokeepalive' for IE requests. mod_ssl FAQ asks to do this, but 
Oracle support says not do it (one of the Oracle customer confirmed 
that after removing 'nokeepalive', the no. reduced drastically). But 
for me, there isn't much difference, I keep getting the same no.of 
errors with and without 'nokeepalive'. 

Thanks
Rajidhar Etta

----- Original Message -----
From: "Julian C. Dunn" <[email-masked]>
Date: Friday, January 18, 2002 11:24 am
Subject: RE: MSIE + "The page cannot be displayed" error

> I am wondering if someone is keeping a list of working versus non-
> workingversions of IE, and if not, whether one could be started. I 
> am running into
> this issue as well, and my support department keeps harrassing me 
> to come up
> with better solutions to tell the users other than "Use Netscape".
> 
> Thank you Christopher for providing a non-working version number; 
> does anyone
> know of a version # of IE which does work reliably?
> 
> - Julian
> 
> On 18-Jan-2002 Christopher Taranto wrote:
> 
> <snip>
> 
> > Fortunately (for my sanity), I have one of non-working versions 
> of the MSIE 
> > browsers (5.00.2614.3500) on one of the machines in my office so 
> I can 
> > repeatedly create the errors.
> 
> <snip>
> 
> -- 
> Julian C. Dunn, B.A.Sc.   <[email-masked]>
> Senior Software Developer, VerticalScope Inc.
> 111 Peter St., Suite 700, Toronto, ON
> Tel: (416) 341-8950 x236  Fax: (416) 341-8959
> 
> istream >> ostream >> "We all scream for ice cream";
> ______________________________________________________________________
> Apache Interface to OpenSSL (mod_ssl)                   www.modssl.org
> User Support Mailing List                      [email-masked]
> Automated List Manager                            [email-masked]
>

---

From: James Hastings-Trew <[email-masked]>
Date: Fri, 18 Jan 2002 15:35:47 -0600

I am considerably less technically adept than others in this list, but my
experience with this issue when first setting up our server leads me to the
conclusion that using "nokeepalive" to fix IE problems is ineffectual. The
real, only cure, is to use a session cache. But that might just be me.

---

From: "Julian C. Dunn" <[email-masked]>
Date: Fri, 18 Jan 2002 16:44:23 -0500 (EST)

> real, only cure, is to use a session cache. But that might just be me.

I am also using a session cache, as in

SSLSessionCache        shm:/usr/local/apache/logs/ssl_scache(512000)  

but I am still getting the errors from IE. So that also seems to be rather
ineffective.

- Julian

---

From: James Hastings-Trew <[email-masked]>
Date: Fri, 18 Jan 2002 16:02:16 -0600

My httpd.conf file has this:

SSLSessionCache dbm:/var/cache/httpd/ssl_cache
SSLSessionCacheTimeout 300

In addition to this:
SetEnvIf User-Agent ".*MSIE.*" nokeepalive ssl-unclean-shutdown
downgrade-1.0 force-response-1.0

And this:

SSLCipherSuite ALL:!ADH:!EXPORT56:RC4+RSA:+HIGH:+MEDIUM:+LOW:+SSLv2:+EXP

My server accepts SSL connections with all clients I have tried and have
received no complaints from users. Your mileage may vary.

---

From: Christopher Taranto <[email-masked]>
Date: Fri, 18 Jan 2002 22:53:39 -0800

>>received no complaints from users. Your mileage may vary.

What is your URL?

Let me look at it with my broken MSIE to see if it fails.

Secure connections for me on my site work just fine on my Netscape 4.76
and MSIE Explorer 5.00.2919.6307 (Cipher Strength: 56-bit) browsers.