Subject: RE: win32 apache and ssl

From: Robert Lagana <[email-masked]>
Date: Fri, 17 Jan 2003 14:24:00 -0500

Thanks,
 
I tried 
 
openssl -config and it does not recognize the option.
 
I tried creating the directory and dummy file.
 
It does not give the error finding the file anymore however.. after typing
in the correct password it just hangs..
 
Is there a sample openssl.cnf  ?
 
Thanks,
R

-----Original Message-----
From: Sergey Strakhov [mailto:[email-masked]]
Sent: Friday, January 17, 2003 2:08 PM
To: [email-masked]
Subject: Re: win32 apache and ssl

I'm on a win 2000 sp2 box. 
Do you know why it's looking for /usr/local/ssl/openssl.cnf ?

This is the default place for the config file of OpenSSL on Unix platforms. 
You can change it with the command line option -config . 
Otherwise you can create C:\usr\local\ssl\openssl.cnf  (assuming you run
openssl from some directory on your drive C:)...

---

From: Robert Lagana <[email-masked]>
Date: Fri, 17 Jan 2003 14:33:13 -0500

Sorry, nevermind .. I got it working.. 
 
Thanks for the help.

-----Original Message-----
From: Robert Lagana [mailto:[email-masked]]
Sent: Friday, January 17, 2003 2:24 PM
To: [email-masked]'
Subject: RE: win32 apache and ssl

Thanks,
 
I tried 

 

Thanks,
R