Subject: Server Report

From: [email-masked]
Date: Thu, 29 Jan 2004 09:34:23 +0800

The message contains Unicode characters and has been sent as a binary attachment.

---

From: James Hastings-Trew <[email-masked]>
Date: Thu, 29 Jan 2004 09:16:51 -0600

MyDoom on the mailing list now? Fantastic.

______________________________________________________________________
Apache Interface to OpenSSL (mod_ssl)                   www.modssl.org
User Support Mailing List                      [email-masked]
Automated List Manager                            [email-masked]