Subject: mod_ssl for apache 2.0.39

From: "Richard Pijnenburg" <[email-masked]>
Date: Wed, 19 Jun 2002 20:37:50 +0200

When will there be an mod_ssl version for apache 2.0.39 ???
 
Greetz,
 
Richard

---

From: Cliff Woolley <[email-masked]>
Date: Wed, 19 Jun 2002 14:40:38 -0400 (EDT)

> When will there be an mod_ssl version for apache 2.0.39 ???

Apache 2.0 ships with mod_ssl.  Look in the 2.0.39 tarball and you'll find
mod_ssl sitting right there.

--Cliff

______________________________________________________________________
Apache Interface to OpenSSL (mod_ssl)                   www.modssl.org
User Support Mailing List                      [email-masked]
Automated List Manager                            [email-masked]

---

From: "Madhon" <[email-masked]>
Date: Wed, 19 Jun 2002 19:45:57 +0100

there is no seperate modssl for 2.0.39 it comes as part of the source code
----- Original Message ----- 
From: Richard Pijnenburg 
To: [email-masked] 
Sent: Wednesday, June 19, 2002 7:37 PM
Subject: mod_ssl for apache 2.0.39

Greetz,
 
Richard

---

From: Al Smith <[email-masked]>
Date: Wed, 19 Jun 2002 20:46:29 +0200 (W. Europe Daylight Time)

mod_ssl has been integrated into the 2.0.39 distribution.
there is no separate piece to fetch for ssl support.

al.

---

From: "Jason" <[email-masked]>
Date: Wed, 19 Jun 2002 12:48:32 -0600

http://httpd.apache.org/docs-2.0/mod/mod_ssl.html
http://httpd.apache.org/docs-2.0/ssl/
  ----- Original Message ----- 
  From: Richard Pijnenburg 
  To: [email-masked] 
  Sent: Wednesday, June 19, 2002 12:37 PM
  Subject: mod_ssl for apache 2.0.39

  Greetz,

  Richard