Subject: http or https but not both?

From: "Paul F" <[email-masked]>
Date: Wed, 14 Aug 2002 10:55:55 -0500

I have a fresh linux installation with apache + mod_ssl.

With the mod_ssl module and AddModule uncommented, I can access
https://mysite..... BUT NOT
http://mysite.....

Any help appreciated!

______________________________________________________________________
Apache Interface to OpenSSL (mod_ssl)                   www.modssl.org
User Support Mailing List                      [email-masked]
Automated List Manager                            [email-masked]

---

From: [email-masked]
Date: Thu, 15 Aug 2002 09:49:13 +0800

Hello,

Which version of apache and OpenSSL are you using ?
Would you mind to post your httpd.conf in here for help ?