Subject: [BugDB] Error Starting Apache when trying to use mod_ssl (PR#712)

From: [email-masked]
Date: Thu, 6 Jun 2002 04:39:06 +0200 (MET DST)

Full_Name: Luke Whitford
Version: 2.8.8
OS: Win98
Submission from: (NULL) (203.59.68.234)

When trying to start apache (1.3.24) with the mod_ssl module being loaded the
following error occurs:

C:\Program Files\Apache Group\Apache>apache
Syntax error on line 195 of c:/program files/apache
group/apache/conf/httpd.conf
:
Cannot load c:/program files/apache group/apache/modules/mod_ssl.so into
server:
 (31) A device attached to the system is not functioning:

Note the errors or messages above, and press the <ESC> key to exit.  0....

Any ideas on how to remedy the situation would be greatly appreciated

______________________________________________________________________
Apache Interface to OpenSSL (mod_ssl)                   www.modssl.org
User Support Mailing List                      [email-masked]
Automated List Manager                            [email-masked]

---

From: "Prachait Saxena" <[email-masked]>
Date: Fri, 07 Jun 2002 15:00:54 +0530

I also have excatly same problem...

Prachait Saxena

---

From: John Wagner <[email-masked]>
Date: Fri, 07 Jun 2002 09:22:16 -0400

It looks like you are installing on a Windows platform.  I had the same
problem.  Then I remembered that I had not overwritten my Apache files with
the one that came as a part of the mod_ssl distribution for Windows.  Check
the "Apache+SSL Win32 HOWTO.html" document, section 4.
jw
John Wagner
*** Carpe Diem Before the Diem Carpes You! ***

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Prachait Saxena
Sent: Friday, June 07, 2002 5:31 AM
To: [email-masked]
Subject: Re: [BugDB] Error Starting Apache when trying to use
mod_ssl(PR#712)

Prachait Saxena

---

From: "Prachait Saxena" <[email-masked]>
Date: Sat, 08 Jun 2002 13:58:26 +0530

But with me .. 

This problem arries not only with ssl but with all other modules for php 
or ldap
and what are the files of Apache which come with mod_ssl windows 
distrubution to be replaced?
and where can i get those

Prachait

-----Original Message-----
From: John Wagner <[email-masked]>
To: [email-masked]
Date: Fri, 07 Jun 2002 09:22:16 -0400
Subject: RE: [BugDB] Error Starting Apache when trying to use mod_ssl
(PR#712)